Hacking Slot-loading not functioning. Any help?

Hanafuda

Well-Known Member
OP
Member
Joined
Nov 21, 2005
Messages
4,591
Trophies
2
XP
7,215
Country
United States
Copied this from my post looking for advice at another forum. FWIW, its a JPN launch Wii, with a Wiinja Deluxe installed. Everything has worked well for months now, until this ...

Our power went our temporarily today while Pikmin - original GCN disk - was in the Wii and on pause. Wii light came back on red, i.e. fully powered-down. Later, we ejected the Pikmin disk and inserted a Wii backup. The console made a crunching sound and kicked the disk back. Tried again of course, and while the disk went in, it would not load in the Wii menu, and it would not eject. I'd push eject and the drive would make a sound like it was trying, but the disk wouldn't come out. Finally got it out by gently inserting another disk partway in and put some pressure against the one that was already in there, but it did not eject normally - the disk just came out partially and I pulled it out manually. The slot loading is not working at all. There is no 'pull' when you try to insert. although the usual whirr sound is there. This sucks. To top it off the Wii is from Japan (gift from grandparents) and cannot be easily shipped back to Nintendo for service even if it didn't have a modchip in it.

Is this a malfunction anyone's seen before? And if so, is there an easy fix? I'm handy enough to disassemble the Wii - already did it once of course - but just in case anyone has a tip or advice, I'll wait for some replies. No time tonight anyway.

Thanks for any help.
I'm hoping not to have to buy a new console, but when was the last time you saw a loose D2B drive for sale?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: The ultimate sound of death. Car horns.