skyward sword controller issues

Discussion in 'Wii - Console and Game Discussions' started by leechacks, Jan 14, 2012.

Jan 14, 2012
  1. leechacks
    OP

    Newcomer leechacks Newbie

    Joined:
    Jan 14, 2012
    Messages:
    3
    Country:
    United Kingdom
    Hi
    My son recently bought zelda and skyward sword, we bought a wii motion addon for the original controller, we can get through the controller setup screen on zelda, but when it comes to actually playing the game it goes wrong. You start with link inhis room and all ours does is walk in one direction and goes woerd making sounds n stuff. and you cant actually control anythiing link does, except we can press the + button to look at the map, but cant control an out of control link.

    Our wii has the version 4.3E.
    Can anyone help out, its driving us crazy
     
  2. Themanhunt

    Member Themanhunt GBAtemp Fan

    Joined:
    Aug 11, 2011
    Messages:
    432
    Country:
    United Kingdom
    This has happened with all my consoles. I believe it is to do with the controller itself, as my method for fixing it is to disconnect and then connect it again.
     
  3. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,805
    Location:
    I forgot
    Country:
    United States
    Sounds like a bad connection somewhere. First, try resyncing the Wiimote to the Wii (Open the front panel on the Wii, the battery case on the Wiimote and press the red button on both console and controller). Try blowing into the Wii Mote connector and the WM+ connector, make sure your Nunchuk is in all the way. If you have another controller, try using that. Is the disc 100% clean? Are you sure the Wiimote you have doesn't already have WM+ built in? That could cause this issue...I think.
     
  4. leechacks
    OP

    Newcomer leechacks Newbie

    Joined:
    Jan 14, 2012
    Messages:
    3
    Country:
    United Kingdom
    Hi
    Thank you for your help but i still have this issue, whilst it is acting up i unplugged the nunchuck and all link did was walk backwards, so i plugged in another nunchuck and still did the same, so i tried another controller and still the same.
     
  5. leechacks
    OP

    Newcomer leechacks Newbie

    Joined:
    Jan 14, 2012
    Messages:
    3
    Country:
    United Kingdom
    Hi
    I have just ordered a new controller with wii motion built in with a new nunchuck, hopefully this will resolve the issue, i will repost when i have received the item and if it solves the problem.
    Thanks
     
  6. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,352
    Location:
    Queensland
    Country:
    Australia
    sounds like you got a generic brand mplus and not an official ninty one.
     

Share This Page