Sky3ds+ Homebrews

Discussion in '3DS - Homebrew Development and Emulators' started by Diego788, Dec 2, 2015.

  1. Diego788
    OP

    Diego788 GBAtemp Fan

    Member
    350
    123
    Jun 27, 2014
    Chile
    Santiago, Chile
    hi, uh, don't worry on moving this thread to other seccion, it's about homebrew.

    i heard that Sky3ds+ will have the function to use Homebrews in .3ds format, so, i can run apps like mGba, BlargSnes, 3dscontroller without any inconveniences? also, this will make mgba run even faster than with the Themehax/Ironhax, etc??????
     
  2. Dimensional

    Dimensional GBAtemp Advanced Fan

    Member
    624
    95
    Dec 7, 2008
    United States
    Texas
    I'm pretty sure it means it's compatible with homebrew that runs from the Homebrew Menu, not running homebrew from the card. As homebrew is unsigned, it can't run on the system menu. Though if the Homebrew Menu can load homebrew from the flashcart, then it might be possible, but why load it from the cart if you can load it from the internal SD?
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,154
    9,509
    Sep 23, 2013
    yeah 99.9% sure they just mean you can use other peoples homebrew launchers i.e ninjhax/menuhax/oothax etc, they have a habit of listing third party features in their own features lists
     
    Xenon Hacks likes this.
  4. Exavold

    Exavold lol

    Member
    1,004
    1,061
    Nov 9, 2015
    France
    lol
    If this piece of shit is able to run .3ds format homebrew then this means we can use rom hacks and even FBI which wasn't mentioned.
     
    Ammako likes this.
  5. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    Why not just use CFW for FBI?
     
  6. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    They were meaning that the Sky3DS+ can emulate 3DS cartridges even with non-signed files that are mostly homebrew. But for the 3DS to boot it, signpatch is needed. And to have signpatch, you need a kernel exploit.
     
    Kartik and Exavold like this.
  7. BurningDesire

    BurningDesire GBAtemp Psycho!

    Member
    4,964
    5,822
    Jan 27, 2015
    United States
    Behind a screen reading news
    I just got my Sky3dS Blue button too. *sobs*
     
  8. Diego788
    OP

    Diego788 GBAtemp Fan

    Member
    350
    123
    Jun 27, 2014
    Chile
    Santiago, Chile
    so, what can i actually do with these feature?
     
  9. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    Unless you can use CFW, basically nothing.
     
    Kartik likes this.
  10. m_babble

    m_babble Elder Phantom

    Member
    583
    38
    Dec 12, 2004
    United States
    I used to be on top of this stuff, but I'm a little out of the loop on the 3DS happenings, so bear with me if this sounds laughable.

    Could you run a .3ds copy of Cubic Ninja from the Sky3DS+ to do the Ninjhax exploit, run CFW, and enable use of .cia files?

    If it helps to know this, I'm using a New 3DS XL on 10.3.0-28U.
     
  11. Ekaitz

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    Impossible.
    Launching .3ds using Sky3DS+ won't allow something more than running .3ds using another way. To install .cia or to run CFW, you need a kernel exploit. At the moment, we can get a kernel exploit only on 9.2<. We don't have any public kernel exploit on 10.3. And why someone would need to install cia when you can just rom .3ds files using the Sky3DS+? :huh:
     
    m_babble likes this.
  12. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,703
    1,259
    Nov 19, 2015
    United States
    Found a blue button Sky3ds outside walgreens yesterday, and my Sky3ds+ review copy is out for delivery so i guess i'll have a little fun burning the blue button one, lol.
     
  13. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    919
    198
    Oct 27, 2015
    United States
    I plan on getting the Sky3DS+, I'm just worried it'll be too expensive. I've never bought a Sky3DS before.
     
  14. m_babble

    m_babble Elder Phantom

    Member
    583
    38
    Dec 12, 2004
    United States
    Well, in my case, I was mostly curious because I'm not having the best of luck tracking down unaltered .3ds files, which the card requires.
    Thinking I could find a workaround to use the abundance of .cia files I have managed to track down gave me a glimmer of hope.
     
  15. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,076
    816
    Jul 2, 2015
    Canada
    then u should get the new one

    — Posts automatically merged - Please don't double post! —

    roms from some FOUR THREE site are unaltered
     
    m_babble likes this.
  16. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    919
    198
    Oct 27, 2015
    United States

    That's what I plan on getting lol.
     
  17. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    If we were able to get a .3ds of a DevMenu that runs on retail 3DSes and is properly signed for them, then we'd be able to install .cias above 9.2
    We'd be able to install any .cias, but only legit .cias would actually run.
    Thing is, such a thing does not exist, so unless Nintendo made it for us, it won't happen.
     
  18. gallymimu

    gallymimu EE Expert

    Member
    297
    114
    Mar 15, 2009
    United States
    stealing games is always going to be expensive :) This may not be the first flash cart you have to buy. It's a high risk game, but it's fun and educational!
     
  19. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    919
    198
    Oct 27, 2015
    United States

    Okay! I hope I'll be able to get it when Christmas rolls around.
     
  20. Mnecraft368

    Mnecraft368 GBAtemp Advanced Fan

    Member
    907
    216
    Aug 8, 2015
    Yes and No, Yes, you can run homebrew from sky3ds (there front page has a video of it + there youtube) but no you cant run CFW since your need 4.0 - 9.2 firmware for CFW