1. RunningHamster

    OP RunningHamster Advanced Member
    Newcomer

    Joined:
    Jun 28, 2015
    Messages:
    82
    Country:
    I'm literally raging.
    Anyways, with the new flashcart SKY3DS+ nearly released, I was wondering if there would be a way to upgrade firmware, using the SKY3DS+ "new template file" and "firmware file" with the old SKY3DS Blue button, like the new one claims to do.
    I really don't want to buy the new SKY3DS+, because for one, in Australia, the normal one is $102 and I'm guessing the new one is going to be more expensive. That is a clear ripoff.

    Btw: I have a N3DS XL on 10.3 so yea....


    from other topic:

    [​IMG]
     
    Last edited by RunningHamster, Dec 1, 2015
  2. Deleted-19228

    Deleted-19228 Newbie

    Stop making new threads...
     
  3. RunningHamster

    OP RunningHamster Advanced Member
    Newcomer

    Joined:
    Jun 28, 2015
    Messages:
    82
    Country:
    okay...
     
  4. Adeka

    Adeka Beta Tester
    Member

    Joined:
    Mar 19, 2013
    Messages:
    4,168
    Country:
    United States
    We all knew something like this was going to happen. They did it once before so why not do it again.

    You probably weren't around when sky3ds first launched. The oldest version is called the "red button" model and has a game limit of 10 games. These games were permanent and can't be overwritten. This was to make people buy more carts so they make more money.

    -Releases blue button model that removes the 10 game limit.
    -releases orange button model
    -green is next?
    -black afterwards?

    Just stick to custom firmware
     
    Last edited by Adeka, Dec 1, 2015
    Deleted-236924 likes this.
  5. Zidapi

    Zidapi GBAtemp Psycho!
    Member

    Joined:
    Dec 1, 2002
    Messages:
    3,092
    Country:
    Go literally rage in the existing thread.

    Requesting this thread be locked.
     
  6. LolcatPlays

    LolcatPlays GBAtemp Regular
    Member

    Joined:
    Oct 26, 2015
    Messages:
    206
    Country:
    United Kingdom
    Why I hate any Flashcart post-
    The users who recommend CFW to a userbase who are mostly above 9.2.
    Purchasing a flashcart is a lot cheaper and easier to buy and find, in comparison to an exploitable 3D/2DS.
     
    EvilMakiPR and CeeDee like this.
  7. You can find an exploitable 2DS in pretty much any store.
     
  8. LolcatPlays

    LolcatPlays GBAtemp Regular
    Member

    Joined:
    Oct 26, 2015
    Messages:
    206
    Country:
    United Kingdom
    Why I hate any Flashcart post-
    The users who recommend CFW to a userbase who are mostly above 9.2.
    Purchasing a flashcart is a lot cheaper and easier to buy and find, in comparison to an exploitable 3D/2DS.
     
  9. Ericjwg

    Ericjwg GBAtemp Psycho!
    Member

    Joined:
    Jul 2, 2015
    Messages:
    3,718
    Country:
    Canada
    u can get an exploitable 2DS/3DS in pretty much any store or amazon or whatever.....


    and for 2ds, the price even cheaper than a sky3ds......
    BF amazon price, CAD$89.97 for an exploitable 2ds
     
    Last edited by Ericjwg, Dec 1, 2015
  10. osaka35

    osaka35 Instructional Designer
    Moderator

    Joined:
    Nov 20, 2009
    Messages:
    3,330
    Country:
    United States
    And what if you'd like to use a New 3ds or a special edition 3ds? OR maybe, you just want to use your own 3ds rather than have multiples. Please understand what works for you is not everyone's ideal situation.
     
    -Xin- and EvilMakiPR like this.
  11. Amapola62

    Amapola62 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 25, 2015
    Messages:
    965
    Country:
    France
    And what if you do like I plan to...system transfer your 3ds to the Emunand of the Cfw/Gateway one and then sell it ? Then you don't have duplicates...
     
    Deleted-236924 likes this.
  12. Ericjwg

    Ericjwg GBAtemp Psycho!
    Member

    Joined:
    Jul 2, 2015
    Messages:
    3,718
    Country:
    Canada
    all brand new 3ds and 2ds(except yokai watch bundle one) are <=9.2....

    1.an exploitable 3ds/2ds + another newest firmware 3ds/2ds/n3ds
    2. sky3ds + another newest firmware 3ds/2ds/n3ds

    Con:evil: for 1:
    cost: 1 < 2
    things can you do: 1 > 2

    Con:evil: for 2:
    single console
    some what noobs friendly...
     
    Last edited by Ericjwg, Dec 1, 2015
  13. Amapola62

    Amapola62 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 25, 2015
    Messages:
    965
    Country:
    France
    Aren't these pros instead of cons? I mean...I don't see what is bad about paying less and having more options...Oo
     
  14. osaka35

    osaka35 Instructional Designer
    Moderator

    Joined:
    Nov 20, 2009
    Messages:
    3,330
    Country:
    United States
    less than 9.2? Where are you getting your information? Most of the special edition ones are above 9.2, especially now.
     
  15. Ericjwg

    Ericjwg GBAtemp Psycho!
    Member

    Joined:
    Jul 2, 2015
    Messages:
    3,718
    Country:
    Canada
    :evil:

    — Posts automatically merged - Please don't double post! —

    not for o3ds and 2ds before yokai...:creep:
     
  16. osaka35

    osaka35 Instructional Designer
    Moderator

    Joined:
    Nov 20, 2009
    Messages:
    3,330
    Country:
    United States
    haha welllll, I don't want no stinky o3ds or 2ds. New 3ds master race!

    Nah, I just had my two 9.2 consoles stolen and upset it's going to be nearly impossible for me to find my majora's mask and link between worlds 3ds at 9.2 again.
     
  17. Ericjwg

    Ericjwg GBAtemp Psycho!
    Member

    Joined:
    Jul 2, 2015
    Messages:
    3,718
    Country:
    Canada
    oh.... sry man.... :(

    yeh, for n3ds, 9.2 below is really hard to find:wacko:
    I imported an exploitable n3ds LL for price of my 2ds * 2.5:cry:
     
    Last edited by Ericjwg, Dec 1, 2015
    osaka35 likes this.
  18. RunningHamster

    OP RunningHamster Advanced Member
    Newcomer

    Joined:
    Jun 28, 2015
    Messages:
    82
    Country:
    I got my N3DS XL on 9.0 but I was stupid and didn't know about CFW or Homebrew or anything like that. I ended up updating it to 9.9 and now I'm at 10.3. I really wish I had a time machine to go back in time and tell my younger, more stupid self not to update the 3ds and just wait until I found GbaTemp.net and CFW.
    Btw: I purchased mine in August around the 4th or 5th 2015 .it had symbol of (c) 2014
     
    Last edited by RunningHamster, Dec 2, 2015
  19. Ericjwg

    Ericjwg GBAtemp Psycho!
    Member

    Joined:
    Jul 2, 2015
    Messages:
    3,718
    Country:
    Canada
    u r lucky and ....... stupid at that time.......:P
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - questions, SKY3DS+,