SimCity Creator

Discussion in 'Wii - Hacking' started by cataphonicdisson, Mar 27, 2009.

Mar 27, 2009

SimCity Creator by cataphonicdisson at 4:36 PM (585 Views / 0 Likes) 3 replies

  1. cataphonicdisson
    OP

    Newcomer cataphonicdisson Member

    Joined:
    Oct 13, 2008
    Messages:
    20
    Country:
    Canada
    I'd throw this in the compatibility threads but none of them have been posted in or looked at for months :/

    I have the latest Wiigator gamma loader with the 002 fix, and I burnt a slew of newer releases last night. They all worked except for SimCity Creator - It gives the generic "an error has occured, please turn off your wii etc" message whenever I try to boot it up. The compatibility list says its working with no special instructions or notes or anything.

    Am I the only one with this problem? Think it might be a bad burn or somethin' I have to do? I've heard people mentioning changing IOS249 with one of Waninkoko's apps but the compatibility list didn't list that as a possible fix for this title (as it did others.)
     
  2. computerboy

    Member computerboy GBAtemp Advanced Fan

    Joined:
    Sep 20, 2008
    Messages:
    802
    Country:
    Switzerland
    Mine is working fine. You might have a bad burn so just try burning again.
     
  3. riddle43

    Member riddle43 GBAtemp Fan

    Joined:
    Nov 21, 2008
    Messages:
    374
    Location:
    Mich USA
    Country:
    United States
    ive had this same prob im trying to run a patched copy that worked befor now it wont every other game runs fine now but this game im on 3.2u softmii2.1.1 and have burned a patched and unpatched but no go any ideas would be awesome. [​IMG] [​IMG]
     
  4. goku1980

    Member goku1980 GBAtemp Advanced Fan

    Joined:
    Oct 20, 2008
    Messages:
    638
    Country:
    United States
    what reigion r u trying ive noticed with some games even with softmii you have to use in your reigion games but the list is very few
     

Share This Page