Showmiiwads crashing

Discussion in 'Wii - Hacking' started by sweenish, May 18, 2010.

May 18, 2010

Showmiiwads crashing by sweenish at 5:24 PM (2,214 Views / 0 Likes) 5 replies

  1. sweenish
    OP

    Member sweenish GBAtemp Advanced Fan

    Joined:
    Apr 16, 2008
    Messages:
    704
    Location:
    WA
    Country:
    United States
    it worked fine on an older dump, but i'm trying to extract a much newer dump. it has 4.2. bootmii dumps successfully and verifies without issue.

    but showmiiwads (1.4) and nandextractor ( both crash when i try to extract this one. i've tried from the SD card, copying to my pc, but no dice. it keeps crashing.

    i'm sorry but i'm not sure what other info you need. just let me know, and i'll update when i can.

    boot2v3
    bootmii installed as boot2
    latest hackmii
    system menu 4.2

    EDIT: apparently third time is the charm. not sure what changed, but it's working now. mods can delete.
     
  2. Ugothacked

    Member Ugothacked GBAtemp Regular

    Joined:
    Apr 6, 2009
    Messages:
    172
    Country:
    United States
    It seems like it may be corrupted, try a new one...
     
  3. Gabber

    Newcomer Gabber Member

    Joined:
    Apr 10, 2009
    Messages:
    40
    Location:
    Holland
    Country:
    Netherlands
    ye i had that too the nand dump was the problem. a new dump worked (nothing changed to wii's nand)
     
  4. Erikie

    Newcomer Erikie Member

    Joined:
    Jan 12, 2010
    Messages:
    36
    Country:
    Netherlands
    Sorry for replying to an old topic but found a solution.
    I had the same issue with multiple nands and found a bug in the code of the extractor.
    I am afraid this bug is in multiple programs.
    As there are 16 superblocks the program looks for the highest version.
    If the highest version is the last block then the program crashes.
    It returns -1 instead of the location of the last superblock.
     
  5. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    I have this problem with showmiiwads also. At one time it worked, but now it crashes. I have no issue using nand tools to extract the nand dump.

    I am sure it is described in many places, I found the info here
    http://forums.dolphin-emu.com/thread-162.html
     
  6. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    I extract bootmii dumps with showmiiwads all the time and never had it crash it looks like it freezes and says (not responding) in xp but if your patient(it's decrypting your nand) it completes and the nand is extracted if you want to use a different tool use this Nand Extractor
     

Share This Page