should I?

Discussion in 'Wii - Hacking' started by supervenice, Sep 16, 2011.

Sep 16, 2011

should I? by supervenice at 4:15 AM (566 Views / 0 Likes) 3 replies

  1. supervenice
    OP

    Member supervenice GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    226
    Location:
    Rabanastre
    Country:
    United States
    good day to you tempers.
    t'was a while since i last posted in here.

    anyways i would just like to ask about my old wii.

    i haz this wii version 3.2U
    but i lost my SD card.so i cant use sdhc(the only available card that i has this moment)

    so,should I update my wii through the internet,the latest one is 4.3 i think.so i could use my SDHC on my wii.
    4.3 is still hackable right?

    thanks.
     
  2. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    use modmii and update sys menu 4.1+ios 60 or sys menu 4.2+ios 70 or sys menu 4.3+ios 80
     
  3. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,127
    Location:
    Belgium
    Country:
    Belgium
    Modmii and most other guides require files to be installed. If you have a recent version of the HBC, you can run those off your USB hard disk, but even then, it depends.


    4.3 is still hackable for the moment, so if modmii's steps absolutely require an SD card, it's still an option.
     
  4. terminal_illness

    Member terminal_illness Dark Hadou Master

    Joined:
    Aug 29, 2008
    Messages:
    746
    Location:
    Canada! Mah Fukas!
    Country:
    Canada
    do an official update to 4.3, then use modmii and select letterbomb as the exploit you are going to use.
     

Share This Page