Should I update ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kumikiri, Nov 2, 2018.

  1. Kumikiri
    OP

    Kumikiri Member

    Newcomer
    1
    Jan 2, 2016
    Japan
    Hi,

    I didn't follow at all what happened on the 3ds scene lately so my N3DS is still on 11.6 with Luma, freeshop, etc

    I got a code for a shyni poipole in pokemon moon so I wanted to at least redeem it, but I don't know if it's safe to update since I guess a lot happened while I didn't use my 3ds at all.

    Thank you for helping me !
     
  2. KleinesSinchen

    KleinesSinchen GBAtemp Regular

    Member
    2
    Mar 28, 2018
    Germany
    Assuming that you already have B9S and not still AL9H, the only thing you have to do is update Luma to the latest version 9.1. Using an older version of Luma you’ll get the infamous “Failed to Apply 1 Firm patch(es)” after updating the official firmware to 11.8.
    There is no reason not to update. Freeshop and similar software are dead (server side security improvement).
     
  3. Kumikiri
    OP

    Kumikiri Member

    Newcomer
    1
    Jan 2, 2016
    Japan
    Oh okay thank you!
    Didn't know that freeshop was dead, I guess that I'll update then if on whichever version it's the same.
    Is there any chance to get banned because of playing online with the security improvement ?
     
  4. KleinesSinchen

    KleinesSinchen GBAtemp Regular

    Member
    2
    Mar 28, 2018
    Germany
  5. Kumikiri
    OP

    Kumikiri Member

    Newcomer
    1
    Jan 2, 2016
    Japan
    So I finally updated Luma on 9.1, but when I try to update to 11.8 I get this error when the download starts.
    I have no idea what is causing this..
     

    Attached Files:

  6. BaamAlex

    BaamAlex GBAtemp Regular

    Member
    2
    Jul 23, 2018
    Germany
    Are you in the systemsettings?
     
  7. Kumikiri
    OP

    Kumikiri Member

    Newcomer
    1
    Jan 2, 2016
    Japan
    Yes
     
  8. BaamAlex

    BaamAlex GBAtemp Regular

    Member
    2
    Jul 23, 2018
    Germany
    Did you use another sd card?
     
  9. Kumikiri
    OP

    Kumikiri Member

    Newcomer
    1
    Jan 2, 2016
    Japan
    No it’s the same one, is this error related to the sd card?
     
  10. BaamAlex

    BaamAlex GBAtemp Regular

    Member
    2
    Jul 23, 2018
    Germany
    I'm not really sure. But you can test another sd card if you have one.
     
  11. Kumikiri
    OP

    Kumikiri Member

    Newcomer
    1
    Jan 2, 2016
    Japan
    Unfortunately I don’t have one that I can use right now.
    I could try to format it though
     
  12. BaamAlex

    BaamAlex GBAtemp Regular

    Member
    2
    Jul 23, 2018
    Germany
    Use guiformat. 32k clustersize
     
Loading...