Shopping channel

Discussion in 'Wii - Emulation and Homebrew' started by broksonic, Nov 22, 2009.

  1. broksonic
    OP

    broksonic GBAtemp Regular

    Member
    190
    0
    Jun 30, 2009
    If i download the latest version of shopping channel. Using Nus downloader. Can i then install it to my 3.4E firmware wii ?
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Yes. If you want it to work you will also need IOS61 installed.
     
  3. broksonic
    OP

    broksonic GBAtemp Regular

    Member
    190
    0
    Jun 30, 2009

    Thanks