Hacking Setting up Emunand in USB Loader GX in vWii

Resident Stevil

Well-Known Member
OP
Newcomer
Joined
Jun 1, 2009
Messages
88
Trophies
0
XP
308
Country
United States
So I've been trying to set up an emulated nand to run in USB Loader GX lately, I've dumped the vWii nand to my SD card, but I can't get any wads that I add to the nand afterwards to run. It just returns me to the loader. I've tried using this guide as well to set up SNEEK in vWii http://www.hacksden.com/showthread.php/8119-Compiling-a-vWii-compatible-version-of-SNEEK and it still doesn't seem to work. I've tried changing the loader settings to partial and still get the same result. Is there something I'm doing wrong, or not doing?
 

SonicMC

Well-Known Member
Member
Joined
Dec 6, 2007
Messages
340
Trophies
0
XP
1,019
Country
United States
So I've been trying to set up an emulated nand to run in USB Loader GX lately, I've dumped the vWii nand to my SD card, but I can't get any wads that I add to the nand afterwards to run. It just returns me to the loader. I've tried using this guide as well to set up SNEEK in vWii http://www.hacksden.com/showthread.php/8119-Compiling-a-vWii-compatible-version-of-SNEEK and it still doesn't seem to work. I've tried changing the loader settings to partial and still get the same result. Is there something I'm doing wrong, or not doing?

I noticed no one else answered, was wondering if you had any luck?
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
24,163
Trophies
1
XP
15,232
Country
United States
the problem is probably ur cios. I encountered this same problem until I changed my cios. now, all works perfectly. u should use the wad manager of usb loader gx on top of dumping the NAND. usb loader gx contains both options.
 

SonicMC

Well-Known Member
Member
Joined
Dec 6, 2007
Messages
340
Trophies
0
XP
1,019
Country
United States

Erxkum

Well-Known Member
Newcomer
Joined
Apr 15, 2017
Messages
95
Trophies
0
Age
35
XP
241
Country
Portugal
So I've been trying to set up an emulated nand to run in USB Loader GX lately, I've dumped the vWii nand to my SD card, but I can't get any wads that I add to the nand afterwards to run. It just returns me to the loader. I've tried using this guide as well to set up SNEEK in vWii http://www.hacksden.com/showthread.php/8119-Compiling-a-vWii-compatible-version-of-SNEEK and it still doesn't seem to work. I've tried changing the loader settings to partial and still get the same result. Is there something I'm doing wrong, or not doing?

Did you manage to fix this?

https://gbatemp.net/threads/the-definitive-vwii-hacking-guide.425852/#12

right in this case is:

beta52 has the better nand emulation; but it does have drawbacks. read the cios section and make your own choice.

I am not using sneek and do have emunand working. But some games go black anyway and don't work. Mostly N64 and castlevania wiiware game.

Here is a not very up to date; but still useful compatibility list.

https://wiki.gbatemp.net/wiki/Wii_cIOS_EmuNAND_Compatibility_List

Do you have experience with this issue? Could you help me? My syscheck -> https://gbatemp.net/threads/vwii-emunand-guide.438226/#post-7256626

Edit: Managed to fix this issue, installed r52 cios.
 
Last edited by Erxkum,
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://imgur.com/gallery/sHRyKpx