Semi-brick?

Discussion in 'PSP - Hacking & Homebrew' started by matt32724, May 28, 2011.

May 28, 2011

Semi-brick? by matt32724 at 12:40 AM (441 Views / 0 Likes) 1 replies

  1. matt32724
    OP

    Newcomer matt32724 Member

    Joined:
    Feb 17, 2010
    Messages:
    39
    Country:
    United States
    Recently my PSP's custom firmware just stopped working. I was running on 6.20 PRO-B5. My PSP crashed and when I turned it back on in System Settings it said it was running 6.20 official firmware. I tried reinstalling custom firmware but when I loaded the updater it just restarted my PSP. I tried using the recovery menu but that didn't work either. It would only stay open while I held R, so it wouldn't let me select anything.

    So I tried updating to 6.35. After updating to 6.35 OFW I ran the custom firmware updater for 6.35 PRO-B5 and installed it. After it was installed, however, it would not start custom firmware.

    I'm thinking that maybe I've semi-bricked my PSP, any help?
     
  2. realveemon

    Member realveemon GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    144
    Country:
    United States
    use a 6.00 or whatever version.txt lower than 6.20... Enable that then downgrade to 6.20....

    If that doesn't work then you need to run the 6.35 hen then UNINSTALL it. I have also had troubles with the earlier versions of this hen and uninstall and reinstall fixes this. The reason behind this is because it adds some things to the FLASH0 area of your PSP.. Always try a quick recovery though seeing as your using the 6.35. If that doesn't work then use my previously mentioned method.

    If it doesn't work then reply back.... Add info of your psp though like model no. and motherboard...... PSPident will do wonders believe it
     

Share This Page