Semi brick fix disc issue.

Discussion in 'Wii - Hacking' started by Korudo, Oct 20, 2008.

Oct 20, 2008

Semi brick fix disc issue. by Korudo at 10:48 PM (4,612 Views / 0 Likes) 17 replies

  1. Korudo
    OP

    Member Korudo Koru Productions

    Joined:
    Apr 24, 2008
    Messages:
    158
    Country:
    United States
    My Wii is modded with YAOSM and the Wii firmware is 3.3

    My problem is this:

    -Semi bricked my Wii thanks to the update on Mario Sluggers (JP) (Dual channels)
    -Wii gives me error when trying to boot the semi brick fix disc (Black screen "An error has occurred. Please remove disc and restart Wii")
    -Tried booting the semi brick fix disc via Gecko OS and after a few seconds of trying to load it, it freezes on the Gecko OS screen. I press restart on the Wii and i get a code dump error with lots of random code at the top.

    I have no idea how to fix the issue. I really wish to get into my Wii's settings again. Any help provided would be greatly appreciated. Thank you all so much in advance.
     
  2. Screemer

    Member Screemer GBAtemp Maniac

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Germany
    the disc doesn't work with 3.3 because it's traucha signed.
     
  3. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    very true, need to be on 3.2
     
  4. Korudo
    OP

    Member Korudo Koru Productions

    Joined:
    Apr 24, 2008
    Messages:
    158
    Country:
    United States
    How do i go about doing that? Is it safe at all? Or should i just wait until someone finds a way to fix semi bricks on 3.3?
     
  5. <Luke>

    Newcomer <Luke> Member

    Joined:
    Oct 1, 2008
    Messages:
    35
    Location:
    Florida
    Country:
    United States
    If you have wifi, you can install the homebrew channel, install a cios and then use the cios firmware downgrader. Otherwise, you could use a game of your reigon that requires you to update to fix it. Also, for the future, you could use the homebrew app Starfall, which has an option to skip disc updates (you must be on FW 3.2 though).
     
  6. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    Try using AnyRegion Changer to change the settings back to the original region settings.
     
  7. Korudo
    OP

    Member Korudo Koru Productions

    Joined:
    Apr 24, 2008
    Messages:
    158
    Country:
    United States
    What are the most current files? I am not sure how this process works. Sorry for all the noob questions. I really appreciate the help though.
     
  8. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    http://wiibrew.org/wiki/AnyRegion_Changer

    Use that. =P You won't have to install cIOS.
     
  9. Korudo
    OP

    Member Korudo Koru Productions

    Joined:
    Apr 24, 2008
    Messages:
    158
    Country:
    United States
    I just tried installing it and when i tried to set the Console Area Setting to "USA" it gave me a warning:

    "WARNING: AREA/SysMenu MISMATCH!"

    But if i set the area to Japan, it goes away. Guess i am on 3.3J. Whoops....shit. I tried setting it ti USA anyhow and then "Install system menu 3.2" and it gave me an error.
     
  10. FGOD

    Member FGOD Wii gaming bitch

    Joined:
    Jun 1, 2008
    Messages:
    1,339
    Location:
    Netherlands, Den Helder
    Country:
    Netherlands
    you could also use waninkoko's downgrader, and won't need to have a cios installed either, but you will need a internet connection set on your wii for that...
     
  11. Korudo
    OP

    Member Korudo Koru Productions

    Joined:
    Apr 24, 2008
    Messages:
    158
    Country:
    United States
    Tried to install 3.2 just now and it said "Downloading Ticket....ERROR! (ret = -1)

    Not sure if i ever set up an internet connection properly or not. I don't get it, last night i was able to play SSBB and MK online with no problems. Now today i keep getting an error telling me to check my internet connection settings. But i changed nothing between then and today.
     
  12. FGOD

    Member FGOD Wii gaming bitch

    Joined:
    Jun 1, 2008
    Messages:
    1,339
    Location:
    Netherlands, Den Helder
    Country:
    Netherlands
    then the only thing left to do that i see is waiting for a new game with a update on it and install that update (this time the right update ;-) )
     
  13. Korudo
    OP

    Member Korudo Koru Productions

    Joined:
    Apr 24, 2008
    Messages:
    158
    Country:
    United States
    Ok. Hopefully that will come around soon enough. Thank you so much guys for all your help. I really appreciate the helpful and informative users on this site. Now we play the waiting game haha.
     
  14. angelus122

    Newcomer angelus122 Newbie

    Joined:
    Jun 18, 2008
    Messages:
    3
    Country:
    United States
    *SUPER CRAZY UPDATE!*

    Okay, I had recently run into the same problem and didn't know what to do, so what I ended up doing is attempt to also use the AnyRegion Changer v1.1 on my Wii, which I had upgraded by using the PAL Version of Disaster: Day of Crisis, which caused my Wii to become semi bricked (at the time, 3.3U WiiKey 1.9S).

    After reading this thread and looking at what was going on with the changer, I ended up leaving the Console Area Setting to Europe (due to Disaster, which then removed the Area/SysMenu Warning) and purposely installed the US version of 3.2.

    After that had finished, it brought me back to the AnyRegion Changer Menu, for which I then changed the Console Area Setting to USA (the warning was still there) and did the update one more time. Afterwards, I rebooted back to the Wii Menu screen, and the Menu was back to US. Just to make sure, I went to my Wii Settings, and noticed that the firmware was 3.2U!!! It worked afterall!

    But since I had 3.3U and everything was working when I had it, I popped Wii Music in (which has the 3.3U update) and updated the firmware back to 3.3U, the Wii Settings still worked and everything. Then just to be sure, I ran the AnyRegion Changer again, and the Console Area Setting was USA, and there was no Area/SysMenu warning whatsoever.

    I figured since we basically did the reverse (installed Europe firmware on a US machine), to just do the opposite =), hope this helps!!!!!

    PS:

    You can probably use the Gecko Loader OS in order to get Sluggers to work by loading Gecko, and in the settings for Force NTSC make sure it says yes, as well as make sure the Language says English (since its a japanese game), then go back to the main menu, pop the game in, click load game, and you should be golden =)
     
  15. Korudo
    OP

    Member Korudo Koru Productions

    Joined:
    Apr 24, 2008
    Messages:
    158
    Country:
    United States
    Turns out the update on Wii Music fixed everything for me perfectly. Thanks alot for the info though. I'll try your suggestions for Sluggers tomorrow. I'll post the results. =)
     
  16. angelus122

    Newcomer angelus122 Newbie

    Joined:
    Jun 18, 2008
    Messages:
    3
    Country:
    United States
    You got it, keep me posted
     
  17. angelus122

    Newcomer angelus122 Newbie

    Joined:
    Jun 18, 2008
    Messages:
    3
    Country:
    United States
    Whoops my mistake, change the language to Japanese cuz its a japanese game duh, lol
     
  18. pspmte

    Member pspmte GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    243
    Country:
    United Kingdom
    Custom Cios fixes this

    install with wad manager


    Cheers
     

Share This Page