Hacking Sd2vita stopped working? Help

Oy_Evers

Member
OP
Newcomer
Joined
Jun 14, 2022
Messages
5
Trophies
0
Age
21
Location
Viña del mar
XP
7
Country
Chile
Well. I have a hacked psvita 3.60 with sd2vita. I've never had any problems with it tho. Until now. I booted my psvita after a month of not using it, and it told me to update software, i said no and it started rebuilding data base. Then it finally booted, but only reading ps vita vase card, not Sd2vita, so i don't have any games. But i do have vitashell and hack stuff, so i don't know what to do, i really don't want to lost all my games. Please help
 

sonictopfan

Well-Known Member
Member
Joined
Mar 2, 2010
Messages
2,343
Trophies
0
XP
1,034
Country
This happened to me before when I “stupidly” copied the tai folder over to the memory stick, reinstalling yamt over it fixed the issue for me.
 

jd77

New Member
Newbie
Joined
Jun 5, 2022
Messages
2
Trophies
0
Age
45
Location
Missouri
XP
15
Country
United States
I just dealt with this today. Took me a minute to figure it out but my issue was that somehow my ux0 was set back to internal storage. I set it back to SD2Vita and all my bubbles came back. Go to settings/devices/storage devices
 

godreborn

Welcome to the Machine
Member
Joined
Oct 10, 2009
Messages
31,499
Trophies
2
XP
20,945
Country
United States
The update thing has to do with the id.dat, which is how a system recognizes that that memory card belongs with that system. It should be lower than the spoofed version. If it's higher, it will make you update to use the card. What you can do is delete the id.dat on your computer. The system should rebuild the database again, since it's reading a new ux0. It may mess up your folders and sorting, but you can fix this if this happens again by dumping the app.db from ur0/shell/db then reinjecting it if it happens again. Sorting and game management is done by this file.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Elvis movie is really good