1. Ralph1611

    OP Ralph1611 GBAtemp Maniac
    Member

    Joined:
    Dec 20, 2014
    Messages:
    1,220
    Country:
    United States
    If its been asked an answered i apologize.. I didn't see anything specific like im asking.

    I just ordered 2 cheap sd2vita memory card adapters.. just for the memory card slot.

    I am on 3.18 and dont want to leave 3.18

    Will it just be as simple as put the memory card in and restore a back up?

    Does it need more set up?
     
  2. Flame

    Flame Me > You
    Moderator

    Joined:
    Jul 15, 2008
    Messages:
    5,405
    you need to be on one of the golden firmwares for a start. why dont you want to leave 3.18?

    and if you want to use sd2vita you will have to leave 3.18

    i recommend going to 3.65 so you can use enso which you can cold boot

    if you have not used henkaku it might be bit overwhelming in the beginning
     
    Last edited by Flame, Dec 30, 2018
    Condarkness_XY likes this.
  3. Ralph1611

    OP Ralph1611 GBAtemp Maniac
    Member

    Joined:
    Dec 20, 2014
    Messages:
    1,220
    Country:
    United States
    I guess im just so used to 3.18 and TNX is all i need. I like just playing PSX on it.

    I thought i could just use the Microsd adapter and the vita would recognize it... but i guess there's more to it....

    :(
     
  4. Ralph1611

    OP Ralph1611 GBAtemp Maniac
    Member

    Joined:
    Dec 20, 2014
    Messages:
    1,220
    Country:
    United States
    So there is no way the micro sd adapter will work on the vita 3.18?.. i just wanted it to expand my memory on a separate card... make a back up of my current vita and then use the adapter.
     
  5. Condarkness_XY

    Condarkness_XY GBAtemp Regular
    Member

    Joined:
    Apr 23, 2018
    Messages:
    156
    Country:
    United States
    No unfortunately there is no way that any of the sd2vita cards will work on anything 3.60 and below. Like Flame said, you need to be on one of the golden firmwares for this to work. 3.60, 3.65, I think 3.68, and that's it. Only 3.60 and 3.65 can cold boot enso which is permanent cfw. Otherwise 3.68 h-encore is what you use if you use 3.68.

    I don't see why you wouldn't want to upgrade anyhow since we have adrenaline which will play psx games. Also there is a lot more support available for 3.60, 3.65, and 3.68. I personally recommend 3.65 but it's up to you if you want to go forward. There are plenty of guides here as well that outline how to upgrade and what not to do.

    If you you want to make a backup, you'll need vitashell. Then you need to connect you Vita with the computer and ooen vitashell. Put vitashell in USB mode and then you be able to see the files on you Vita to backup.
     
    Last edited by Condarkness_XY, Dec 31, 2018
  6. duwen

    duwen Old Man Yoshi
    Member

    Joined:
    Sep 6, 2013
    Messages:
    2,130
    Country:
    United Kingdom
    I can confirm SD2Vita works on 3.68 H-encore. I believe it should also work on 3.67.
     
    Condarkness_XY likes this.
  7. Tikker

    Tikker GBAtemp Advanced Fan
    Member

    Joined:
    Apr 8, 2007
    Messages:
    801
    Country:
    Canada
    doubt it, installing hencore forces you to upgrade to 3.68
     
  8. duwen

    duwen Old Man Yoshi
    Member

    Joined:
    Sep 6, 2013
    Messages:
    2,130
    Country:
    United Kingdom
    I don't believe that's true... The Flow's h-encore github clearly states "supports the newest firmwares 3.65, 3.67 and 3.68", and there's no mention of updating during the installation instructions documented on the github page.
    I initially installed it on 3.67 and didn't update to 3.68 until a few days before 3.69 landed.
     
    Last edited by duwen, Jan 1, 2019
  9. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,012
    Country:
    United States
    Wrong H-encore works on 3.65. SD2vita work as long you can get Henkaku / H-encore up and running.
     
  10. Tikker

    Tikker GBAtemp Advanced Fan
    Member

    Joined:
    Apr 8, 2007
    Messages:
    801
    Country:
    Canada
    the question was about on 3.67.....thanks for playing chief

    — Posts automatically merged - Please don't double post! —

    I just did a 3.67, and it forced me to update right off the bat to 3.68 before allowing me to proceed
     
    Vinceherman likes this.
  11. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,012
    Country:
    United States
     
  12. Vinceherman

    Vinceherman GBAtemp Regular
    Member

    Joined:
    Feb 9, 2018
    Messages:
    297
    Country:
    United Kingdom

    I hacked my PSTV recently, I was on 3.67, I had to update to 3.68 before hencore would install.

    @Hayato213 Tikker was responding to a specific query on 3.67, so 3.65 is kinda irrelevant
     
  13. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,012
    Country:
    United States
    Well H-encore shouldn't force people to update, that was his initial post was about, regardless if it is on 3.65 , 3.67 or 3.68, he can run H-encore, different story for Enso.
     
  14. Tikker

    Tikker GBAtemp Advanced Fan
    Member

    Joined:
    Apr 8, 2007
    Messages:
    801
    Country:
    Canada
    except hat if you're on 3.67 it forces you to upgrade to 3.68
     
    Hayato213 likes this.
  15. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,012
    Country:
    United States
    Interesting, well I don't own any PS Vita/TV that is on 3.67 or 3.68, the way I had CFW setup was doing it the old way via Henkaku not H-encore. First batch of people that was able to get CFW on 3.65 was doing the 3.65 updater for people on 3.60.
     
  16. duwen

    duwen Old Man Yoshi
    Member

    Joined:
    Sep 6, 2013
    Messages:
    2,130
    Country:
    United Kingdom
    Maybe the way you did it forced an update, but none of the guides I've seen require an update. And the one I used certainly didn't. I know it does work on 3.67 and doesn't force an update, because I was on 3.67 when I installed it. I only later updated to 3.68, just before 3.69 came out.
    The one on PSXhax even states in it's FAQ the compatibility of Adrenaline/NoNpDrm/Download Enabler/etc being supported on 3.65/3.67/3.68

    Come to think of it, I was using SD2Vita on 3.67 before updating to 3.68.
     
    Last edited by duwen, Jan 9, 2019
  17. Tikker

    Tikker GBAtemp Advanced Fan
    Member

    Joined:
    Apr 8, 2007
    Messages:
    801
    Country:
    Canada
    either way, we're splitting hairs

    there's no advantage to being on 3.67 vs 3.68, and no harm in being on either one
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - question, SD2Vita,