SD/USB Loader 1.5 Returns Ret=1 (No game loading)

Discussion in 'Wii - Hacking' started by headwin, Apr 30, 2009.

  1. headwin
    OP

    Newcomer headwin Newbie

    Joined:
    Apr 30, 2009
    Messages:
    1
    Country:
    United Kingdom
    Hi folks

    I’m new to the SD/USB Loader Stuff, But been modding Wii's for a While...(HardMod and SoftMod)

    My system has a WiiKey2 installed and Custom IOS36 rev 10 so I can utilise the USB port to mount a HDD which save me DVD Discs.

    I have no issues running any of the titles is have, But me bro's wii is a different story.

    Bro's Wii is Softmod, 3.2E with Backup Capability (DVD) I have install Custom IOS36 rev 10 Same as my system but when loading titles from the HDD some work but most return a RET=0 error and does not load.

    Does anyone have any guidance on this little issue?

    Many thanks
     
  2. payas

    Newcomer payas Member

    Joined:
    Apr 30, 2009
    Messages:
    35
    Country:
    United Kingdom
    hi this error tends to happen when the usb loader is unable to see the harddrive. Not all Harddrives are compatable. I had two, one worked and the other gave the same error you seem to be getting

    Posts merged

    sorry wrong forum forget above advice
     
  3. Screemer

    Member Screemer GBAtemp Maniac

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Germany
    it's not a problem with the harddrive itself, it's a problem with the controller used in some enclosures.
     

Share This Page