Save file problem on Acekard R.P.G.

Discussion in 'Acekard' started by ShadowtheKitty, May 18, 2010.

May 18, 2010
  1. ShadowtheKitty
    OP

    Newcomer ShadowtheKitty Member

    Joined:
    Feb 1, 2010
    Messages:
    40
    Country:
    United States
    I used to use an Acekard 2i, on which i have played several games. Today, i got an Acekard R.P.G. and i put AKAIO 1.6 RC2 on it (the Acekard 2i i merely put the OSMenu 4.21 from the website on it). After getting it all up and working, i copied a couple games from the micro SD card to the NAND flash (along with the .sav and .cc files). When i load up either one of the games, the rom doesn't recognize the game file and proceeds with starting a new game. the save files are saved as ".nds.sav" and i have the system settings set to use that, but it's still not working.

    any ideas on how to fix this?
     
  2. logical thinker

    Member logical thinker GBAtemp Advanced Fan

    Joined:
    Jul 18, 2008
    Messages:
    567
    Country:
    Japan
  3. ShadowtheKitty
    OP

    Newcomer ShadowtheKitty Member

    Joined:
    Feb 1, 2010
    Messages:
    40
    Country:
    United States
  4. logical thinker

    Member logical thinker GBAtemp Advanced Fan

    Joined:
    Jul 18, 2008
    Messages:
    567
    Country:
    Japan
    Read:
    More info:
    http://gbatemp.net/t173573-woodrpg-v1-01?v...t&p=2187744
    http://gbatemp.net/t173573-woodrpg-v1-01?v...t&p=2189422

    I use this flashcart for more than 2 years, you should not argue with me. [​IMG]
     
  5. dib

    Member dib GBAtemp Advanced Maniac

    Joined:
    May 1, 2004
    Messages:
    1,561
    Country:
    United States
    You might try reverting to whichever 1.5 was most recent. That's what I had to do because something on 1.6 was broken on my RPG.
     

Share This Page