Save data file format error

Discussion in 'M3 Adapter' started by alogon, Jul 10, 2011.

Jul 10, 2011

Save data file format error by alogon at 10:16 AM (1,486 Views / 0 Likes) 2 replies

  1. alogon
    OP

    Newcomer alogon Newbie

    Joined:
    Jul 10, 2011
    Messages:
    2
    Country:
    United States
    I get this error when I try to load any game.
    I've tried deleting the save files to make sure it creates a new one, but it doesn't work. I've also tried formatting the SD; in FAT I get a black screen, in FAT32 I get the error.
    This error only appears when loading a game from touchpod.
    When I load the game from Sakura (1.49a X 3rd):
    • Upper screen: Loading game
    • Lower screen: Two lines of file names written in red (NDS and SAV of the game I try to load)

    Dsi Firmware: 1.4.2E
    Core: 2.0.2
    Flashcard: M3i zero

    Help!

    Sorry for my bad English, I'm spanish.
     
  2. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,811
    Location:
    Inkopolis
    Country:
    Antarctica
    Is your flashcard a M3i Zero gmp z003?
    If it is, just buy better card like an Acekard 2i or Supercard DSTwo. There is no fixing an M3i Zero gmp z003.
     
  3. alogon
    OP

    Newcomer alogon Newbie

    Joined:
    Jul 10, 2011
    Messages:
    2
    Country:
    United States
    It is a GMP-Z003, but I finally managed to fix it. I've previously tried reinstalling the firmware, but today I installed an older firmware, and then I installed the newest Sakura. Don't know why, it worked. Thank you anyway.
     

Share This Page