.sav not 1MB with Zelda

Discussion in 'Acekard' started by awakener, Jan 27, 2010.

Jan 27, 2010

.sav not 1MB with Zelda by awakener at 8:18 PM (742 Views / 0 Likes) 3 replies

  1. awakener
    OP

    Newcomer awakener Newbie

    Joined:
    Sep 4, 2008
    Messages:
    2
    Country:
    Netherlands
    Hi,

    I have installed the latest version of AKAIO but when I'm going to play Zelda the save game defaults to 512kb instead of 1Mb. I thought that was this was resolved with the newest firmware?
     
  2. Mornnatt

    Newcomer Mornnatt Newbie

    Joined:
    Jan 26, 2010
    Messages:
    9
    Country:
    Switzerland
    Maybe you should take AKAIO instead of AKIO - sorry

    Did you start a new Game of Zelda?
    Have a clean ROM - without any patch?
     
  3. Jakob95

    Suspended Jakob95 I am the Avatar

    Joined:
    Jan 15, 2009
    Messages:
    4,344
    Location:
    New York City
    Country:
    United States
    Go to settings and set the game to 1MB manually instead.
     
  4. awakener
    OP

    Newcomer awakener Newbie

    Joined:
    Sep 4, 2008
    Messages:
    2
    Country:
    Netherlands
    No, it is a cracked one. I'm going to try a clean rom!
     

Share This Page