Samurai Warriors 3 :|

Discussion in 'Wii - Backup Loaders' started by nj727, Jun 11, 2010.

Jun 11, 2010

Samurai Warriors 3 :| by nj727 at 8:50 PM (1,713 Views / 0 Likes) 7 replies

  1. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    Been having trouble with this for monthsss! wasted 3 disks on this game. Got Sengoku Musou 3 backup working great, the PAL version just doesnt want to be my friend! I now have the PROPER dump, the game loads great. The wii remote warning comes on, then i select a save and its just a black screen. Im using Uloader and USB loader GX, same happens on both games. I'm on 50 hz, the disk I burnt didnt work properly got stuck when i was veryfying on image burn, tried changing my cios etc to hermes v4 and rev19 no help. what can i do?! x
     
  2. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    dude google is your friend. We can only try to teach u so many times. search BEFORE posting bcuz everyone else has the same problem
     
  3. icyrainz

    Newcomer icyrainz Advanced Member

    Joined:
    Jan 6, 2010
    Messages:
    88
    Country:
    Singapore
    Wiierd is bad dump, try Zero
     
  4. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    im usng ZERO dump and ive searched. no help! loked on all topics on here. x
     
  5. solcott

    Newcomer solcott Member

    Joined:
    May 4, 2009
    Messages:
    35
    Country:
    Kazakhstan
    I hate to ask the obvious, but does your television support PAL50?

    (PAL TV's do, some American HDTV's do, if your television doesn't know how to draw PAL50 that's why you're getting the black screen)
     
  6. fudgi

    Newcomer fudgi Advanced Member

    Joined:
    Apr 28, 2009
    Messages:
    99
    Country:
    Germany
    well hes from the uk, so unless he bought a tv oversea his should be pal heh
     
  7. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    yup pal wii, pal tv [​IMG]
     
  8. woodoste

    Newcomer woodoste Advanced Member

    Joined:
    Aug 30, 2009
    Messages:
    70
    Country:
    Italy
    Try to force PAL50 on the loader video settings.
     

Share This Page