Safe to update with emunand nag?

Discussion in '3DS - Flashcards & Custom Firmwares' started by joyoshi, May 10, 2016.

  1. joyoshi
    OP

    joyoshi ICUP

    Member
    329
    590
    Oct 9, 2015
    Netherlands
    Shoved up your nose
    Like the title says, is it safe to update my emunand (through system settings) to the latest version with an update nag on the emunand?
     
    Last edited by joyoshi, May 10, 2016
  2. PBallWiz

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
  3. joyoshi
    OP

    joyoshi ICUP

    Member
    329
    590
    Oct 9, 2015
    Netherlands
    Shoved up your nose
  4. Hamstermascot

    Hamstermascot GBAtemp Regular

    Member
    199
    46
    Mar 1, 2016
    Netherlands
    As long as you're on emunand it should be fine. Make a complete backup of your SDcard first ofcourse, cause you never know.
     
  5. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,127
    1,181
    Jan 2, 2009
    Gambia, The
    Sd backup is secondary. Emunand backup with emunand9 is important. Update from system settings and make sure you are in emunand (RX, Rei, or whatever infront of current firmware)
     
  6. urherenow

    urherenow GBAtemp Addict

    Member
    2,971
    878
    Mar 8, 2009
    United States
    Japan
    Previously, the case was that you MUST update through system settings and MUST NOT update via the nag. It's just a habit for me now. Haven't tried the update nag since a9lh/Luma3ds, but then again, I'm almost never on emunand without using GW mode anyway.
     
  7. Hamstermascot

    Hamstermascot GBAtemp Regular

    Member
    199
    46
    Mar 1, 2016
    Netherlands
    Haven't updated mine yet, but some people are claiming you have to rename the payloads for hbl. There are also people saying it works fine as long as your sysnand is still on 9.2. If you do have to rename, anyone have an idea to what it should be renamed? lol.
     
  8. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    267
    127
    Jan 22, 2016
    United States
    The Metaverse
    The payload for the hbl cia needs to be renamed to the most recent system version. So, it's named something like blahblah-10.x.x-x. (Or something similar.) You just have to change the version to 11.0.0-33, and it'll work again.
     
    Seriel likes this.