Safe to get 4.1U?

Discussion in 'Wii - Hacking' started by Xx.Doom.xX, Aug 6, 2009.

Aug 6, 2009

Safe to get 4.1U? by Xx.Doom.xX at 11:04 PM (1,490 Views / 0 Likes) 10 replies

  1. Xx.Doom.xX
    OP

    Newcomer Xx.Doom.xX Newbie

    Joined:
    Nov 26, 2008
    Messages:
    8
    Country:
    United States
    Hi, I'm on a 4.0U Wii updated from 3.2 by Waninkoko's method, also I followed assassda's guide for help. I got WSR and I don't want to watch the stupid video every time I play the game. What's the safe way to update to 4.1U? Do I need a special installer through the homebrew channel/Bannerbomb or is updating through Nintendo safe?
     
  2. MertenNor

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
  3. ChokeD

    Member ChokeD The Contributor

    Joined:
    Jul 18, 2009
    Messages:
    967
    Country:
    United States
  4. Xx.Doom.xX
    OP

    Newcomer Xx.Doom.xX Newbie

    Joined:
    Nov 26, 2008
    Messages:
    8
    Country:
    United States
    Alright, I installed 4.1U, then cIOS 36 v10 because i needed to and Homebrew Channel 1.0.3 because I hadn't updated to it yet. But when my Wii restarted it said I needed a system upgrade to play Wii Sports?! WTF!
     
  5. jackdanielchan

    Member jackdanielchan GBAtemp Advanced Fan

    Joined:
    Mar 15, 2009
    Messages:
    539
    Country:
    Japan
    Seems you need certain IOS's, some might be missing...
     
  6. Xx.Doom.xX
    OP

    Newcomer Xx.Doom.xX Newbie

    Joined:
    Nov 26, 2008
    Messages:
    8
    Country:
    United States
    Nevermind, found the answer. I had to change the hacks.ini file for preloader.

    EDIT: At least I hope it works.
     
  7. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    You could block disc updates through Preloader.
     
  8. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
  9. MertenNor

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    load it from a loader like GeckoOS [​IMG]

    if u are using USB loader why not load it from there.. ? (use Usb loader GX ore this Game Channels wad (PAL) to load the game if you get the 002 error on USB loader...

    MertenNor
     
  10. Xx.Doom.xX
    OP

    Newcomer Xx.Doom.xX Newbie

    Joined:
    Nov 26, 2008
    Messages:
    8
    Country:
    United States
    ok...I have to re-install preloader 0.29 now? :/ I held down the RESET button but got nothing.
     
  11. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Block updates through Startpatch.
     

Share This Page