Rxtools not booting emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Flamehaze41, Feb 27, 2016.

  1. Flamehaze41
    OP

    Flamehaze41 Advanced Member

    Newcomer
    57
    2
    Nov 18, 2014
    United States
    SO I made my emunand using gateway (yes I backed up the nand too) and then installed rxtools but when I try to boot up the emunand I get a pure black screen. So I decided to screencap my entire sd for the troubleshooting. Please note this is a 2ds on 8.1
    The first screen is my root, and btw the nand in there is my back up I put in there on one of my fix attempts I am aware it is not supposed to be in there but there is another problem aside from that somewhere
    The second screen is my rxtools folder
    And lastly the 3rd screen is my rxtools/data folder
    [​IMG][/IMG] sd 01.png sd 02.png sd 03.png
     
  2. HariGp

    HariGp GBAtemp Regular

    Member
    266
    51
    Jan 14, 2016
    India
    How are you trying to boot rxTools? (Through HBL/URL/CTRBootmanager/Something else) And why are you using the old rxTools version that uses rxTools.dat? It's better to update to the rxTools nightlies/rxTools v2.6
     
  3. Flamehaze41
    OP

    Flamehaze41 Advanced Member

    Newcomer
    57
    2
    Nov 18, 2014
    United States
    I am launching it through the browser(launch.rxtools.net, and the reason I am out of date is the pack is out of date, I yet to get it working in any capacity yet lol. (no homebrew launcher yet)
     
  4. HariGp

    HariGp GBAtemp Regular

    Member
    266
    51
    Jan 14, 2016
    India
    Try opening this instead: http://www.reboot.ms/3ds/ and then click on rxTools.dat
    If this doesn't work, just install menuhax and launch rxTools from HBL and see if it works :)

    Another way to boot rxTools: http://dukesrg.no-ip.org/3ds/go/?rxTools.dat
     
    Last edited by HariGp, Feb 27, 2016
  5. Flamehaze41
    OP

    Flamehaze41 Advanced Member

    Newcomer
    57
    2
    Nov 18, 2014
    United States