1. kingraa777

    OP kingraa777 boom!
    Member

    Joined:
    Apr 17, 2015
    Messages:
    1,241
    Country:
    No matter what I do it won't auto boot to cfw , I always have to hold l trigger when I power on I have selected the second option in menuhax as well ? Any ideas ?! Many thanks
     
  2. narutonic

    narutonic GBAtemp Regular
    Member

    Joined:
    Feb 21, 2015
    Messages:
    233
    Country:
    France
    Reinstall MenuHax and be sure the boot.cfg from ctr is at the root of your sd card then select the second option
     
  3. Tony_93

    Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Your Menuhax doesn't autoboot because you haven't configurated it to do so.

    Open the Menuhax manager in the homebrew launcher, go to the 3rd or 4th option "trigger button", select type 1 and touch the screen.
     
    kingraa777 likes this.
  4. kingraa777

    OP kingraa777 boom!
    Member

    Joined:
    Apr 17, 2015
    Messages:
    1,241
    Country:
    Awsum! Thanks it was type 1 I needed all the guides said to choose type 2 for auto boot ?!? Many thanks
     
  5. Type 1 is, boot menuhax only if this specific key combination is held
    Type 2 is, boot menuhax only if this specific key combination is not held.

    For example if you select Type 1 and only touch the bottom screen, it will boot menuhax if you don't press anything while it powers on, but if you hold down any button, it will abord and boot home menu normally.

    If you select Type 2, let's say you set it to R like I have, it will boot menuhax automatically everytime and will only load the regular home menu if you hold R on startup.
     
    Last edited Dec 28, 2015
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - autoboot, Rxtools,