(rxTools) cant install FBI

Discussion in '3DS - Flashcards & Custom Firmwares' started by alex257, Jan 5, 2016.

  1. alex257
    OP

    alex257 Advanced Member

    Newcomer
    85
    3
    Dec 28, 2015
    Greece
    hello there.so i have downgraded my o3ds from 10.3 to 4.5.i am using rxtools to install FBI on health and safety app but whatever i do,it doesnt work.i am loading through rxtools in emunand AND rxtools in sysnand,and also i installed it on emunand AND sysnand.what is going ooooooon.any alternatives?if i update to 9.2 can i run homebrew to load mini pasta and install fbi on emunand from there.

    oh and an other question,because i havent understand!can FBI install unsigned cias?,and if it does,unsigned cias are working only on emunand?do i have to have linked,or unlinked nands?
    thanks a lot for any answer,i really need help.i would appreciate,if all my questions will be answered
     
  2. DjoeN

    DjoeN Captain Haddock!

    Member
    5,134
    1,477
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Why downgrade your 10.3 system to 4.5 instead of 9.2?

    in rxTools menu you can install FBI in the Health and Safety app (somewhere in a tutorial here on the forum).
     
  3. alex257
    OP

    alex257 Advanced Member

    Newcomer
    85
    3
    Dec 28, 2015
    Greece
    yes i have seen a tutorial.i do whatever i have to do but nothing,can you offer me some help?.well i thought 4.5 is better.i have a backup of 9.2,should i restore it.orelse i could update and use sysupdater again to downgrade!
     
  4. subcon959

    subcon959 teh retro

    Member
    711
    414
    Dec 24, 2008
    I just wrote this in another thread but it should work if you can find the Oct 2 release of rxtools.
     
  5. Elaugaufein

    Elaugaufein GBAtemp Regular

    Member
    211
    41
    Jan 26, 2010
    If your browser version is 20 or above there's no reason to prefer 4.5 to 9.2. 9.2 brings native support for 7.0+ saves.

    It's possible that your H&S isn't a recognised version because that app doesn't always get upgraded, you should check your downgrade pack and make sure its got a valid 4.5 or 9.2 H&S app for your region.
     
  6. alex257
    OP

    alex257 Advanced Member

    Newcomer
    85
    3
    Dec 28, 2015
    Greece
    @Elaugaufein ; how do i check that?the pack only contains cias with random leters and stuff.ok lets say i update my emunand to 9.2.can i load homebrew with browserhax and use pastacfw to install fbi on emunand(not in health and safety

    — Posts automatically merged - Please don't double post! —

    @subcon959 ; i will search for it!

    — Posts automatically merged - Please don't double post! —

    @subcon959 ;i have a release,earlier than 25 of september
     
    Last edited by alex257, Jan 5, 2016
  7. alex257
    OP

    alex257 Advanced Member

    Newcomer
    85
    3
    Dec 28, 2015
    Greece
    anyone....?i want someone to answer my question about the second thing i have asked,about fbi and emunand
     
    Last edited by alex257, Jan 5, 2016