[rxtools 3.0 beta] Installation failed on Old 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Pseudogi, Mar 26, 2016.

  1. Pseudogi
    OP

    Pseudogi Member

    Newcomer
    13
    2
    Nov 12, 2010
    France
    Hi, I have a little problem with my RxTools. Until now I had v2.5.2 and no problem with it. Then I tried to update my RxTools with a 3.0 beta version found in this site http://astronautlevel2.github.io/ to have the patched TWL file (for the support of DS cartridges).

    But my problem is with RxTools. I perfectly followed each step but I end, each time I launch Rxtools, with this "Installation failed" : https://puu.sh/miX6X/dc8bde88b8.jpg .

    I have noted that this is a known problem : https://www.reddit.com/r/3dshacks/comments/3zm9fl/need_help_on_rxtools_with_a_friends_downgraded/ or https://www.reddit.com/r/3dshacks/comments/3zluwr/even_after_a_2nd_try_i_cant_get_rxtools_to_run/

    The installation fails everytime but I have no problem with launching Emunand, Sysnand with Rxtools.
    My main idea would be to take the backup of the rxTools/data folder of someone and put it in mine. So could anyone upload the files situated in this folder please ?
    Or has anyone an other idea to resolve this matter ?
     
    Last edited by Pseudogi, Mar 26, 2016
  2. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,979
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    If you get installation failed, delete all rxTools related files and copy the files from the nightly build. Then try again. If it fails again I'll send you my stuff.
     
  3. Pseudogi
    OP

    Pseudogi Member

    Newcomer
    13
    2
    Nov 12, 2010
    France
    So, I deleted the rxTools files of my SD card and reput the files in it with the rxTools archive. And once again, "installation failed"... so I'd gladly accept your backup if it's possible.
     
  4. Pseudogi
    OP

    Pseudogi Member

    Newcomer
    13
    2
    Nov 12, 2010
    France
    Thanks for your files, but it didn't work either... I tried 5, 6 other builds for one hour but it always ends with "installation failed".
    I forgot to precise that I launch rxTools with menuhax, but does it really matter ?
    So i'm going to try to replace my old data folder (of my v2.5.2) in my new rxTools folder, maybe it'll work

    Edit: ....And FINALLY it worked! so, simply using the old data folder made it work. Great.
     
    Last edited by Pseudogi, Mar 27, 2016