rxTools 2.6 won't boot sysNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by InjusticeBoy, Mar 16, 2016.

  1. InjusticeBoy
    OP

    InjusticeBoy Member

    Newcomer
    25
    5
    Sep 23, 2013
    United States
    So everytime I press launch into sysNAND, it just returns me to the home menu as if had worked. I am using a 3ds in 9.2U, and I haven't setted up an emuNAND. I am interested in putting the GBA cias, but I thought it would be better to test if it loads sysNAND first. I think I am missing something because I followed the guide at the official page (rxtools.net).

    I can provide extra information.Thank you
     
  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,457
    1,936
    Aug 19, 2015
    United Kingdom
    Clydebank
    You are on a old version of rxTools update to rxTools 3.0 beta 2 and that should fix your problems
     
  3. Razor1993

    Razor1993 GBAtemp Regular

    Member
    125
    2
    Mar 20, 2010
    Germany
    RxTools? Welcome to the Future...
     
  4. samiam144

    samiam144 Régulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    Sysnand = your regular home menu bro, they are exactly the same except you have signature patches and firm patches through rxtools
     
  5. InjusticeBoy
    OP

    InjusticeBoy Member

    Newcomer
    25
    5
    Sep 23, 2013
    United States
    Yes, I know nothing about the current 3ds hacking things.

    — Posts automatically merged - Please don't double post! —

    As far as I know, it should at least boot up in rxMode which it doesn't.
     
  6. samiam144

    samiam144 Régulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    But how do you know it isnt in RXMode? It is suppose to look exactly like your home menu, except that you can launch CIAs that you don't own.
     
  7. InjusticeBoy
    OP

    InjusticeBoy Member

    Newcomer
    25
    5
    Sep 23, 2013
    United States
    I know nothing, but I believe should appear at the system settings where the current version of your 3ds is.
     
  8. samiam144

    samiam144 Régulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    Okay so you mean it doesn't say RX-S 9.2.0 in system settings? It just says "Ver."? That would indeed mean it isn't working. I'd recommend using a newer build though, like 3.0 beta 2.
     
  9. InjusticeBoy
    OP

    InjusticeBoy Member

    Newcomer
    25
    5
    Sep 23, 2013
    United States
    Exactly. I am going to try the 3.0 then.
     
    samiam144 likes this.
  10. InjusticeBoy
    OP

    InjusticeBoy Member

    Newcomer
    25
    5
    Sep 23, 2013
    United States
    Now my issue is that I get stuck at "Installation Data Suite" screen, and it gets stuck in there. The squares fill from 1-3 only, and it gets stuck. Any suggestions on how to fix it?

    EDIT: It succesfully installed now. Appreciated.
     
    Last edited by InjusticeBoy, Mar 17, 2016