Running Dragon Quest IX on AKAIO?

Discussion in 'NDS - Console and Game Discussions' started by Aijelsop, Mar 15, 2012.

  1. Aijelsop
    OP

    Aijelsop Question Asker

    Newcomer
    1,000
    7
    Sep 11, 2010
    United States
    So, I got DQIX a long time ago, and when I updated to MAIO, it never worked. So I tried messing with the rom settings, and I disabled anti piracy, and the game loaded perfectly. I played a lot, and beat it, yet I still have lots of quests to finish.

    I just got MENUdo for Acekard, and it comes with AKAIO 1.8.5, and it won't load DQIX. I set anti piracy to disabled, and then I tried with enabled, and nothing.

    Anyone know how I would go about fixing this issue?

    EDIT: Oh, the problem: stuck on the screen with the word "Loading" in blue
     
  2. defunct32

    defunct32 GBAtemp Regular

    Member
    150
    8
    Feb 5, 2012
    Senegal
    Asia
    Could it be a contact problem or you didn't install the AKAIO, right? I'm not really proficient w/ flashcarts on the DS hopefully someone will be able to assist you!
     
  3. Sora de Eclaune

    Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Member
    2,801
    625
    Feb 15, 2011
    United States
    123 Fake Street
    It sounds like the version of AKAIO that menuDO comes with is outdated.
     
  4. mysticwaterfall

    mysticwaterfall Streamforce Supreme Commander

    Member
    1,868
    294
    Aug 11, 2008
    United States
    Right behind you
    Was able to play the whole game with no problems here on an AK 2.1. I would check your Rom and install of Akaio.
     
  5. Aijelsop
    OP

    Aijelsop Question Asker

    Newcomer
    1,000
    7
    Sep 11, 2010
    United States
    It's not the rom, because I played it on MAIO perfectly.
    I had this issue a while ago, but idk how I fixed it.

    Should I try updating AKAIO?
     
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,326
    19,622
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Update the latest AKAIO (and loaders)
    The rename the latest akmenu4.nds that comes with the latest AKAIO to akaio.nds.
     
  7. Janthran

    Janthran Solarian

    Member
    3,777
    1,043
    Sep 17, 2011
    United States
    The Pacific Northwet
    Works fine for me on AKAIO 1.8.whateveritwaswhenIgotit
    Let's see, no lower than 1.8.7.
     
  8. defunct32

    defunct32 GBAtemp Regular

    Member
    150
    8
    Feb 5, 2012
    Senegal
    Asia
    There's a new AKAIO by the way, 1.8.9z and a new loader (7th March 2012; there's no version to identify the loader just by the date, this is the latest loader).
     
  9. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    I am having a problem with Dragon Quest IX and AKAIO 1.8.9z. I think the loaders are new but I'm not sure. The game itself plays okay. However, using tag mode means putting your DS into sleep mode. If I put it into sleep mode, it automatically turns off in about 15 minutes. I am aware that previous versions have had a problem with sleep mode period, but this is different--what is wrong is the fact that it turns off 15 minutes into sleep mode.

    This makes using tag mode pretty much impossible. Has anyone else had this problem? The akaio people won't even accept a bug report unless it is reproduced by someone with a second Acekard.
     
  10. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    I haven't had this problem, but I never played that game. What I really came to say is AKAIO.net will accept bug reports, but if it is, indeed a bug, then it would be reproduced on another DS. If it's not reproduced on another DS then it's not a bug, it's a personal issue. Do you see what I'm saying? My advice is make a bug report over at the akaio website, and if it's a bug, Normatt will take a look at it.
     
  11. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    http://www.akaio.net/forum/viewtopic.php?f=3&t=479

    "After reading the AKAIO WIKI at least 3 times, you must fully debug, before submitting a bug report."
    ...
    "• Try another Acekard (ie: AK2i, AK 2.1,R.P.G.) or contact users at GBATemp.net to test for you."
    ...
    "Once you have tried everything above (and more) and you are 100% positive the only remaining condition is the newest AKAIO firmware and/or loaders, then please submit your bug reports."

    Not only does it require you to use another Acekard like I said (it *also* says to use another DS, but using another Acekard is an additional requirement), it also has other questionable requirements; for instance, it says you are supposed to try different DMA modes even though newer AKAIO no longer supports them. The whole set of requirements is like contacting customer support for some company whose service center forces you to go through a script of 20 things up to and including reinstalling your operating system before they'll listen to you.