Running Disaster PAL on NTSC-U Wii

Discussion in 'Wii - Hacking' started by GGC, Dec 28, 2008.

  1. GGC
    OP

    GGC Advanced Member

    Newcomer
    81
    0
    Sep 11, 2007
    United States
    Hey guys,

    I saw that Disaster (UK PAL version) is pretty cheap online and I was thinking about getting a copy of it. But I know it has the 3.3E update (not sure which one though?).
    My Wii is a US one, running on 3.3U (the first one) and without any modchip.
    What I want to know is: if I run the game through the backup loader or geckoOS, will I be able to skip the update and play the game?
    Thanks!
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Yes you should be able to skip the update with Gecko OS. But i still would recommend you to install starfall.
     
  3. GGC
    OP

    GGC Advanced Member

    Newcomer
    81
    0
    Sep 11, 2007
    United States
    Hmm, starfall cannot be installed on 3.3 I think, plus it's kinda risky.
    What if I use Menu loader instead?

    Posts merged

    Hmm, starfall cannot be installed on 3.3 I think, plus it's kinda risky.
    What if I use Menu loader? instead?
     
  4. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    Where the hell did you hear Starfall is risky??

    Even a noob's Wii is Starfall'd. So downgrade and install Starfall, problem solved.
     
  5. GGC
    OP

    GGC Advanced Member

    Newcomer
    81
    0
    Sep 11, 2007
    United States
    afif95, on Wiibrew: http://wiibrew.org/wiki/Starfall
    -> "This homebrew application will brick your Wii if you misuse it!
    Please ensure you fully understand what it does and how to use it before you run it."

    Nevermind, I'll try Menu Loader instead.
     
  6. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    It's just a freaking disclaimer. Downgrade and install starfall... It's damn easy to use.

    Think about this, you release a homebrew application, but you're afraid of law suit and sues if the application even has 0.001% chance of bricking someone's wii. Wouldn't you put up a disclaimer to make sure you'll avoid those lawsuits and sues?

    I think I will, and most of them people with common sense would also agree with me.

    Again I repeat! Install starfall! Get rid of your headaches.