Router Disconnecting

Discussion in 'Computer Hardware, Devices and Accessories' started by Intimidator88, Mar 15, 2013.

Mar 15, 2013

Router Disconnecting by Intimidator88 at 4:36 AM (310 Views / 0 Likes) 5 replies

  1. Intimidator88
    OP

    Member Intimidator88 GBAtemp Fan

    Joined:
    Sep 7, 2008
    Messages:
    361
    Location:
    Virginia
    Country:
    United States
    Ok so here as of lately my wireless internet has been disconnection on my laptop and to fix it i right click on the connection and click troubleshoot and it will reset my wireless adapter which fixes the problem but it will always randomly happen again.

    So i thought maybe it was just because the laptop was going on 3 years old now that it was just the laptop well its been happening on my Galaxy Note 2 and my Gf's IPhone as well so that leads me to believe that something is wrong with the router. I've tired unplugging it for a few mins and re plugging, changing my router settings around and switching them back to default but still the problem is happening. It does not happen on my desktop which is plugged into the Router and not using its wifi. Could the router's wireless connection be going bad or whole router itself?

    My router btw is about 2+ years old and is a Netgear N600 Wireless Dual Band
     
  2. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,154
    Location:
    London, UK
    Country:
    United Kingdom
    Try changing wireless channels to one that's less populated.

    Also, check if the router is overheating.
     
  3. Intimidator88
    OP

    Member Intimidator88 GBAtemp Fan

    Joined:
    Sep 7, 2008
    Messages:
    361
    Location:
    Virginia
    Country:
    United States
    Ok i tried a few different channels and nothing changed and its not overheating its in a pretty cool well aired place with plenty of breathing room.

    This comes up when i trouble shoot the connection and it resets itself to fix the problem for awhile.

    [​IMG]


    As you can see shortly after i done it,it shut off again sadly :(
     
  4. Intimidator88
    OP

    Member Intimidator88 GBAtemp Fan

    Joined:
    Sep 7, 2008
    Messages:
    361
    Location:
    Virginia
    Country:
    United States
    Any help? Its still being a bothersome
     
  5. The Real Jdbye

    Member The Real Jdbye D:

    Joined:
    Mar 17, 2010
    Messages:
    8,580
    Location:
    Doing your mom
    Country:
    Norway
    I had issues like this with my router. In the end updating it solved the problem (though it still experienced occasional crashes causing me to have to reboot the router)
    See if there's an update available for your router. The update checker in the router interface may not find the newest version, it didn't find any updates for me, but I managed to find a much newer version on the german D-Link FTP server that worked for my router.
     
  6. Arm73

    Member Arm73 GBAtemp Addict

    Joined:
    Mar 4, 2006
    Messages:
    2,025
    Location:
    Zurich
    Country:
    Italy
    Also there is another problem you might want to consider.......I couldn't believe it and I didn't expect it but my rooter was disconnecting all the time and after changing configurations, wall socket, cables, basement box and so on, it was an electrical problem caused by the modem being plugged in the power outlet trough a multi plug adapter ( don't know the right word for it ) , so basically other appliances plugged in the same power socket would interfere or just there wasn't enough electricity flowing to make it power properly.

    So try to use a different socket for your modem alone and see if it works.
    It worked for me.......
     

Share This Page