Riivolution won't work.

Discussion in 'Wii - Hacking' started by ZeroTransPat, Oct 20, 2011.

  1. ZeroTransPat
    OP

    ZeroTransPat Newbie

    Newcomer
    6
    0
    Oct 19, 2011
    United States
    So, When I go to load it, It gives me an error saying I need to down grade. My current wii version is 4.1, Isn't that enough?

    It was working the other day, When it was on 4.3, but then it stopped working for no reason when it was STILL on 4.3

    Can somebody help me? I really have no idea how to fix this.

    It asked me if I wanted to downgrade, I tried it, but I got an error. So, There's nothing I can really do now except ask for help D:

    So, yeah.

    Thanks in advance.
     
  2. tueidj

    tueidj I R Expert

    Member
    2,569
    820
    Jan 8, 2009
    You have cioscrap or some other patched version of IOS37 installed.
     
  3. Taleweaver

    Taleweaver Storywriter

    Member
    5,601
    1,643
    Dec 23, 2009
    Belgium
    Belgium
    I don't have much experience with riivolution, but...are you SURE it asked you to downgrade your wii? Downgrading is not only a risky process, it's also a useless one because the number that is mentioned in the system menu doesn't matter at all for gaming compatibility.
    On a wii, pretty much all that matters whether a game works or not is if it uses the correct IOS (or cIOS, if you're using a backup loader). The latest official ones will be fine for games and riivolution. Hacked IOS (most likely with a very high version number to prevent it from being overwritten by official updates) won't work for riivolution.

    Either way: use a program like dop-mii, MMM, modmii+wad manager or NUSD+wad manager to install the latest version of IOS37 on your wii (I don't know enough of riivolution to know if the other IOS need to be unpatched as well).