Hardware Right Joy-Con doesn't wake after deep sleep.

Agilato

Well-Known Member
OP
Member
Joined
Jun 21, 2019
Messages
361
Trophies
0
Age
35
XP
693
Country
United States
May be some of you guys came a cross an issue where right Joy-Con just completely dead and doesn't reacts on any buttons or re-connection after 12h of deep sleep, even by connecting it to the other console.
Only one thing helps to wake it: holding sync button for 3 seconds, in this case Joy-Con starts to work fine and every function works perfectly fine...

Again this issue appears only in deep sleep, even after 1-2h it's works fine, i notice an issue by letting console sit over night with connected Joy-Con.
When it wakes up battery shows full charge (i tried to change it also)

Latest update installed.
Contacts inspected and looks very clean.

It also seems to be draining locked switch battery big time.

Thanks!
 
Last edited by Agilato,
  • Like
Reactions: susi91

Agilato

Well-Known Member
OP
Member
Joined
Jun 21, 2019
Messages
361
Trophies
0
Age
35
XP
693
Country
United States
I found this guy right here, element "lid' was popped out, i found 2 more non working boards from my donors, looks like it's common situation.
It can lead to Joy-Con is not turning on or has bugs like mine.

May be some one knows what is that?
 

Attachments

  • 3.jpg
    3.jpg
    2.7 MB · Views: 269
  • 2.jpg
    2.jpg
    3.1 MB · Views: 252
  • 1.jpg
    1.jpg
    3.7 MB · Views: 262

susi91

Well-Known Member
Member
Joined
Sep 13, 2018
Messages
341
Trophies
0
XP
1,380
Country
Germany
May be some of you guys came a cross an issue where right Joy-Con just completely dead and doesn't reacts on any buttons or re-connection after 12h of deep sleep, even by connecting it to the other console.
Only one thing helps to wake it: holding sync button for 3 seconds, in this case Joy-Con starts to work fine and every function works perfectly fine...

Again this issue appears only in deep sleep, even after 1-2h it's works fine, i notice an issue by letting console sit over night with connected Joy-Con.

Hi there^^
Any news? I've exactly the same on my second switch, also right joy-con.
Did you find the culprit for this issue?
Regards
 

Turulox

Member
Newcomer
Joined
Jun 23, 2016
Messages
6
Trophies
0
Age
42
XP
53
Country
I found this guy right here, element "lid' was popped out, i found 2 more non working boards from my donors, looks like it's common situation.
It can lead to Joy-Con is not turning on or has bugs like mine.

May be some one knows what is that?
That is a24MHz crystal oscillator. You can search for T240 oscillator in google.
 
  • Like
Reactions: susi91

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=sGClRsx0x64