Retroarch Controller Config Annoyance

SG854

All in a hard days work
OP
Member
Joined
Feb 17, 2017
Messages
5,030
Trophies
1
Location
The Happiest Place on Earth
XP
7,403
Country
Lesotho
When I use Retroarch I get messages repeatedly that the X input controller has been configured. Every time this happens the game play slows down a bit. It happens multiple time while I'm playing a game. How do I make this stop? I'm using an X-box One controller on windows. I tried shutting off the Allow Computer to Turn Off This Device To Save Power under Device Manager but that didn't work. I don't know where to locate the problem.
 
Last edited by SG854,
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Well new hocus pocus already looks like shit