Restore Nand Backup Problem: Black Screen on the sysNand

Discussion in 'Switch - Backup Loaders & Modchips' started by jmaverf, Jun 22, 2019.

  1. jmaverf
    OP

    jmaverf Member

    Newcomer
    1
    Jul 24, 2018
    United States
    Hi,

    I'm having a problem with my switch in which I can't boot on normal sysNand without booting it on atmosphere. For some reason I'm getting a black screen every time I try to boot on the normal state. My AutoRCM is disabled too... Has anyone identified this problem? If so what are my options. (I have 9 burnt fuses)

    Thanks!
     
    Last edited by jmaverf, Jun 22, 2019
  2. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Are you sure AutoRCM is disabled? Did you check with Hekate? If AutoRCM is truly disabled, what was the last thing you did before this started happening?
     
  3. pcwizard7

    pcwizard7 GBAtemp Fan

    Member
    3
    Aug 2, 2013
    Australia
    9 fuses is for 7.x.x to 8.0.1 and 10 fuses is 8.1. so depend on fw u will need hekate to bypass fuse count
     
  4. cherup

    cherup Member

    Newcomer
    4
    Jan 10, 2016
    Gambia, The
    You also can boot into sysnand via Hetake and update sysnand normally to latest version (assuming you have not modified the sysnand) . Of course fuses will be burned but then you can boot normally into sysnand and you also can use emunand for other reasons....

    Gesendet von meinem ELE-L29 mit Tapatalk
     
  5. pcwizard7

    pcwizard7 GBAtemp Fan

    Member
    3
    Aug 2, 2013
    Australia
    you can update the sysnad without burning fuses but you would need to have autorcm enable to avoid burning a fuse. but if u leave the sysnand on fw that matches the fuse count u can boot into sysnad without jig
     
Loading...