Remove Flashing Colors

Discussion in '3DS - Homebrew Development and Emulators' started by VioletX, Jun 19, 2016.

  1. VioletX
    OP

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    Hiya, was wondering...

    is it possible to remove the debug text and flashing colors when you boot menuhax?
    Now, it's nothing that annoys me or something but dunno, would be nice to only have a custom boot image without the other stuff.

    Sorry if this has been asked before xP
     
  2. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,703
    4,730
    Aug 18, 2015
    This was asked before and someone worked on it but I don't know if they finished (or who they were)
    Sorry I can't be much help but someone has attempted this before I believe.
     
  3. Robz8

    Robz8 Coolest of TWL

    Member
    6,683
    2,825
    Oct 1, 2010
    United States
    @ihaveamac worked on it.
     
    Seriel likes this.
  4. zoogie

    zoogie simple pimp tool

    Member
    6,236
    7,893
    Nov 30, 2014
    United States
  5. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,421
    May 1, 2016
    United States
  6. VioletX
    OP

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    Lesshax sounds neat, i'll give that a shot.
    Thanks for the fast replies everyone
     
  7. VioletX
    OP

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    Alright, got the ropbinpayload from the lesshax zip and replaced my old one (after making a backup ofc)
    renamed boot.3dsx to less.3dsx and it works perfectly now!
    Thanks Guys :3
     
  8. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
  9. zoogie

    zoogie simple pimp tool

    Member
    6,236
    7,893
    Nov 30, 2014
    United States
    If on a9lh. Otherwise the 11.0 loader module will screw it up with PASLR.
     
  10. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    Just checked; worked fine on 11.0 freakyhax without CFW. I'll test a few more times to see if the boot rate's any different.

    Edit: Tested it ten times and didn't get a single crash.
     
    Last edited by Xiphiidae, Jun 19, 2016
    zoogie likes this.