Remote loses signal when softmodding

Discussion in 'Wii - Hacking' started by Flamey87, Jan 17, 2010.

Jan 17, 2010
  1. Flamey87

    Newcomer Flamey87 Member

    Dec 28, 2008
    Hi, a friend of mine has run into a problem, and I can't seem to find a fix for it. I'll just c&p:

    I have recently been trying to fix a wii that was modded at version 4.1U and upgraded to 4.2, when hte games were loaded it just went all black... So i decided to just start from scratch and re-install everything. It all seemed to be going good but when i went to use the "any title deleter" it lost contact with the remote and it no longer worked. So i was unable to delete the required titles, so i decided to just go ahead and try to use WAD manager and install the required WADs but again it just lost contact and froze up. I thought if i just went back and asked for an update it would fix it and i could start again from scratch, but it said it was already latest upgrade. I went back and uninstalled dvdx and the other thing and bootmii, it all uninstalled I then begain from scratch and installed DVDX the other thing and tried bootmii, but i got an error. I tried installing everything again, but still it froze up at wad manager and any title deleter.

    He's using the Simplistic Mod guide stickied in this forum.
  2. razorback78

    Member razorback78 GBAtemp Maniac

    Aug 3, 2009

Share This Page