Hacking [RELEASE] 5 New 6.72 Exploit Menus To Try

Leeful

GBAtemp Member
OP
Developer
Joined
Sep 4, 2015
Messages
1,708
Trophies
1
XP
5,233
Country
United Kingdom
I have an ESP8266 coming in the mail to try it on 6.72. Is it more stable than using a cached jailbreak?
Its still a cached jailbreak if you use an ESP. The exploit will run from cache, not from the ESP.
The ESP is only used to install the exploit menu, from then on it will load from cache and there is no need to leave it plugged in anymore (unless you want to use FTP).
 
  • Like
Reactions: bbqtool and KiiWii

bbqtool

Well-Known Member
Member
Joined
Aug 21, 2018
Messages
118
Trophies
0
Age
37
XP
544
Country
Australia
Ah cool, thanks for that! People online were saying they have better success with it so my guess is it's either placebo or not a function of the ESP itself right?
 

magico29

Well-Known Member
Member
Joined
Aug 2, 2017
Messages
1,581
Trophies
0
XP
1,777
Country
United States
Here are 5 new 6.72 Exploit Host Menus for peope to try out. Please consider all of these menus as tests.
Self host versions of each menu can be found at the bottom of the post.


View attachment 229908 View attachment 229909
This is v9 of my basic menu for 6.72. I have made 2 versions (a&b).
version v9a uses the older more common version of the Sleirsgoevy exploit (5th Aug 2020) and v9b uses the most recent one (9th Oct 2020).
You can load the exploit and HEN manually or you can set it to auto-load whatever you want when the menu loads.

The latest exploit takes slighly longer to load but in tests I have gotten a better success rate of the exploit loading.
The latest exploit also causes an initial lag on the PS4 home screen once it has been loaded but a simple tip to overcome this is to press L2 then L1 on the home screen.



View attachment 229905 View attachment 229906
I initially did not want to release a version of PS-Phwoar! for 6.72 because of the instability of the 6.72 exploit but a lot of people have asked for it so here it is.:)
This is stll considered a work in progress and as such rarely you might get a memory error loop when first loading the exploit.
If this happens just reopen the browser and try again.



View attachment 229902 View attachment 229903 View attachment 229904
Here is an old design based on the PS4's settings interface I had made before I made PS-Phwoar! for 5.05.
I decided to dust it off and update it to run on 6.72.:)
A nice little feature of this is a settings page to allow you to pick a background colour that matches the current theme you have on your PS4.



View attachment 229907
A lot of people (including myself) have found the v6 menu to be the most reliable so I have made a version of it that uses the latest exploit code from Sleirsgoevy.
It is an exact copy of v6 apart from the kernel exploit code.



View attachment 232423
Re-ported xVortex's Dumper to 6.72. Now there is a working %complete popup while dumping. Added one click options for Dumping Game only, Update only etc. No more messing around with a config file on the usb.

Added a Firmware Spoofer to spoof to any FW version you choose. This is only useful for spoofing your FW version for PSVR reasons. It will NOT allow you to play higher firmware games! (you can see the PS4's detected FW version at the bottom of the menu.)

Re did the Database Backup and Restore payloads as the restore payload that was originally ported caused a database rebuild on reboot so it did not work correctly.

Added Lamance GTA V MOD Menu.


Just run the Exploit-Host-Server_v1.3.exe and enter the address it tells you on your PS4 browser.
e.g. http://192.168.0.5/index.html


Video review of the menus and demo of self hosting thanks to @SamDaniel


Enter one of the following addresses in your PS4 browser:

leeful.github.io/v9a

leeful.github.io/v9b

ps-phwoar.github.io/index.html

leeful.github.io/newstyle/index.html

leeful.github.io/v6mod


leeful.github.io/v10
Is there any way to play ps4 backups in external HDD that was previous installed from another ps4?
or do I need to repeat the whole process again? ( install on internal and then move to external via AppToUsb)
 

Leeful

GBAtemp Member
OP
Developer
Joined
Sep 4, 2015
Messages
1,708
Trophies
1
XP
5,233
Country
United Kingdom
Is there any way to play ps4 backups in external HDD that was previous installed from another ps4?
or do I need to repeat the whole process again? ( install on internal and then move to external via AppToUsb)
As @godreborn said, It works for extended storage external USB but not apptousb external USB.
 

Titokhan

New Member
Newbie
Joined
Jul 25, 2021
Messages
2
Trophies
0
Age
28
XP
15
Country
India
Long time lurker, first time poster.

Just want to thank @Leeful for all the contributions towards the PS4 scene. Here's a little achievement carried out on a locally cached V10 menu instance running inside a 6.72 PS4 Slim.

IMG_2021-07-24-15-07-30-926.jpg
 

Titokhan

New Member
Newbie
Joined
Jul 25, 2021
Messages
2
Trophies
0
Age
28
XP
15
Country
India
that's a lot of successes over fails, my friend. damn good.

The actual number of failures is a bit more than 6 (~15 IIRC) due to the fact that the error catch routine doesn't always execute before a kernel panic, but still it's a damn good implementation! Willing to try out PS-Phive! for a long time, but can't really cast this one aside.
 

White_Raven_X

Hack everything, hack the world!
Member
Joined
Sep 23, 2019
Messages
482
Trophies
0
Age
42
XP
871
Country
United States
v10 on a 6.72 I've got 45 pass and 5 fails, only problem is that I can be playing a game and all of a sudden ps4 just turns off. I played yesterday for 3 hours non stop without issues and then today it crashes after about 5 minutes of gameplay. Same game too. What you think could be the issues?
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
24,010
Trophies
1
XP
15,115
Country
United States
v10 on a 6.72 I've got 45 pass and 5 fails, only problem is that I can be playing a game and all of a sudden ps4 just turns off. I played yesterday for 3 hours non stop without issues and then today it crashes after about 5 minutes of gameplay. Same game too. What you think could be the issues?

that's actually why I've been afraid to play anything on 5.05. I fear the system will just kernel panic at some point, possibly while I'm saving or something. I've never personally seen it happen unless deploying hen, a few moments after deploying hen, or coming back from rest mode though.
 

spotanjo3

Well-Known Member
Member
Joined
Nov 6, 2002
Messages
10,948
Trophies
1
XP
5,393
Country
United States
I still see 6.72-7.55 are not the best due to KP and 5.05 have less KP, huh ? They haven't fixed 7.55 to be stability like 5.05 yet ?
 

susi91

Well-Known Member
Member
Joined
Sep 13, 2018
Messages
287
Trophies
0
XP
729
Country
Germany
v10 on a 6.72 I've got 45 pass and 5 fails, only problem is that I can be playing a game and all of a sudden ps4 just turns off. I played yesterday for 3 hours non stop without issues and then today it crashes after about 5 minutes of gameplay. Same game too. What you think could be the issues?

Maybe your issue is hardware related, something inside the PS4 damaged?

Never had any issue like that (used always leefuls awesome v6 and v10 on 6.72).
I do something like this at every reboot: start a game, stop the game, go into restmode, go out of restmode, start a game...
In case there isn't a KP up to this point, the system is rockstable for me, even for months...
 
  • Like
Reactions: Leeful

White_Raven_X

Hack everything, hack the world!
Member
Joined
Sep 23, 2019
Messages
482
Trophies
0
Age
42
XP
871
Country
United States
Thanks alot everyone for the comments. I was trying to figure things out last night and what I found is very surprising. The issue seems to come from the HDMI port. If I slightly pull out the HDMI connector from the port, it seems to not crash at all anymore. It might be the port (as I've already replaced it once) or it's the HDMI cable that I'm using in my office...as I had it connected in the livingroom that time I played for 3 hours without any hiccups. I'll do some further testing with a different HDMI wire and report back. This is definitely interesting that an HDMI would crash the system.
 

Maupiti

Hacking is so « Nice »
Member
Joined
Sep 16, 2018
Messages
639
Trophies
0
XP
1,218
Country
France
Thanks alot everyone for the comments. I was trying to figure things out last night and what I found is very surprising. The issue seems to come from the HDMI port. If I slightly pull out the HDMI connector from the port, it seems to not crash at all anymore. It might be the port (as I've already replaced it once) or it's the HDMI cable that I'm using in my office...as I had it connected in the livingroom that time I played for 3 hours without any hiccups. I'll do some further testing with a different HDMI wire and report back. This is definitely interesting that an HDMI would crash the system.
Using ps-phive for months and V10 before without any issues in games (PS4 Pro 7216B on 6.72) only time I could have KP was starting HEN from cold boot with external usb (extended storage) connected, or my controller left connected for charge. So I guess that all “inputs “ from connectors can be very “sensitive “, same with rj45 cable connected. As @susi91 said , once starting is stable, after entering rest mode, for me , it’s rockstable for months
 
Last edited by Maupiti,
  • Like
Reactions: White_Raven_X

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
24,010
Trophies
1
XP
15,115
Country
United States
yes, it's best not to have anything plugged in when deploying hen (especially in the left usb port or so I've heard). I leave extended storage plugged in though, since it takes like five minutes for it to work if you plug it in while the system is on. it doesn't kp on me that often on 5.05, but it does happen sometimes. I've left a usb flash drive in the left port before while deploying hen, in order to dump a game or dump something from the system. it doesn't kp that often then either, but it seems to be more prevalent with the device plugged in.
 
  • Like
Reactions: White_Raven_X

Maupiti

Hacking is so « Nice »
Member
Joined
Sep 16, 2018
Messages
639
Trophies
0
XP
1,218
Country
France
yes, it's best not to have anything plugged in when deploying hen (especially in the left usb port or so I've heard). I leave extended storage plugged in though, since it takes like five minutes for it to work if you plug it in while the system is on. it doesn't kp on me that often on 5.05, but it does happen sometimes. I've left a usb flash drive in the left port before while deploying hen, in order to dump a game or dump something from the system. it doesn't kp that often then either, but it seems to be more prevalent with the device plugged in.
Well, for me, what works best, is : if I decide to shutdown my PS4 is to unmount my extended storage, close internet connection (and unplug the cable) ,unmount my ssd usb , then shutdown. From there starting a new boot without anything connected works without issues, and when in rest mode with ps-phive I can leave everything connected without issues.
My “setup” is an 1 To extended storage 2,5 inches (almost full ) and takes only 30 seconds or less to start coming from cold boot, and my ssd for backing up saves or other stuff is a 256 go, same “time” for “recognizing “.
 
Last edited by Maupiti,
  • Like
Reactions: godreborn
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: lol