Region free Wii with SoftChip and/or Gamma Loader?

Discussion in 'Wii - Backup Loaders' started by ConraDargo, Dec 10, 2009.

  1. ConraDargo
    OP

    Member ConraDargo Flashback Fanatic

    Joined:
    Dec 29, 2003
    Messages:
    1,764
    Location:
    Sweden
    Country:
    Sweden
    The topic and description says it all: I have a softmodded US Wii, with both Gamma Loader 0.3 and SoftChip R90 installed. So far I've been able to play all of my purchased NTSC games and all ISOs regardless of region (PAL, JAP, NTSC).

    But now that a friend of mine has brought me a PAL version of New Super Mario Bros. it just won't work! The NSMB logo does show up in the Disc Channel when I reboot my Wii using the Gamma Loader, but I can't start the game - it throws a "disc read error" in my face when I try that. And SoftChip also displays a read error regardless of what settings I use (or so it would seem, I haven't exactly gone through all possible variations here).
     
  2. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States
    Update to softchip 102 or Neogamma8_r15.
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    +1

    And BURN the Loader 0.3, it's totally outdated. Use Neogamma r8_r15 for all your games
     
  4. ConraDargo
    OP

    Member ConraDargo Flashback Fanatic

    Joined:
    Dec 29, 2003
    Messages:
    1,764
    Location:
    Sweden
    Country:
    Sweden
    Aright, I'll download and install Neogamma then [​IMG] Thanks!
     

Share This Page