Hacking Region free Wii with SoftChip and/or Gamma Loader?

ConraDargo

Flashback Fanatic
OP
Member
Joined
Dec 29, 2003
Messages
1,799
Trophies
3
Location
Sweden
XP
564
Country
Sweden
The topic and description says it all: I have a softmodded US Wii, with both Gamma Loader 0.3 and SoftChip R90 installed. So far I've been able to play all of my purchased NTSC games and all ISOs regardless of region (PAL, JAP, NTSC).

But now that a friend of mine has brought me a PAL version of New Super Mario Bros. it just won't work! The NSMB logo does show up in the Disc Channel when I reboot my Wii using the Gamma Loader, but I can't start the game - it throws a "disc read error" in my face when I try that. And SoftChip also displays a read error regardless of what settings I use (or so it would seem, I haven't exactly gone through all possible variations here).
 

bula

Well-Known Member
Member
Joined
Feb 4, 2009
Messages
812
Trophies
0
XP
42
Country
United States
ConraDargo said:
The topic and description says it all: I have a softmodded US Wii, with both Gamma Loader 0.3 and SoftChip R90 installed. So far I've been able to play all of my purchased NTSC games and all ISOs regardless of region (PAL, JAP, NTSC).

But now that a friend of mine has brought me a PAL version of New Super Mario Bros. it just won't work! The NSMB logo does show up in the Disc Channel when I reboot my Wii using the Gamma Loader, but I can't start the game - it throws a "disc read error" in my face when I try that. And SoftChip also displays a read error regardless of what settings I use (or so it would seem, I haven't exactly gone through all possible variations here).

Update to softchip 102 or Neogamma8_r15.
 

Krestent

What to post?
Member
Joined
Mar 31, 2009
Messages
3,953
Trophies
0
Website
Visit site
XP
350
Country
United States
bula said:
ConraDargo said:
The topic and description says it all: I have a softmodded US Wii, with both Gamma Loader 0.3 and SoftChip R90 installed. So far I've been able to play all of my purchased NTSC games and all ISOs regardless of region (PAL, JAP, NTSC).

But now that a friend of mine has brought me a PAL version of New Super Mario Bros. it just won't work! The NSMB logo does show up in the Disc Channel when I reboot my Wii using the Gamma Loader, but I can't start the game - it throws a "disc read error" in my face when I try that. And SoftChip also displays a read error regardless of what settings I use (or so it would seem, I haven't exactly gone through all possible variations here).

Update to softchip 102 or Neogamma8_r15.

+1

And BURN the Loader 0.3, it's totally outdated. Use Neogamma r8_r15 for all your games
 

ConraDargo

Flashback Fanatic
OP
Member
Joined
Dec 29, 2003
Messages
1,799
Trophies
3
Location
Sweden
XP
564
Country
Sweden
Aright, I'll download and install Neogamma then
smile.gif
Thanks!
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    BigOnYa @ BigOnYa: Peace. Take care, no more searching tonight. You gonna have nightmares.