Rednand crash on boot

Discussion in 'Wii U - Homebrew' started by Giodude, Dec 24, 2016.

  1. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,949
    1,173
    May 17, 2015
    United States
    New York
    so up until now i've used mocha cfw, and before that i used fw.img loader to load iosuhax rednand. Now though, whenever i boot up my rednand on any cfw, my console freezes, hangs on the mocha/iosuhax screen, and i have to pull the plug. What could be causing this issue?
     
    Last edited by Giodude, Dec 24, 2016
  2. Net-KILLER

    Net-KILLER computer says no

    Member
    610
    365
    Oct 22, 2009
    Saint Kitts and Nevis
    in a pineapple under the sea
    Did you try another sd card?
    Maybe your card is broken
     
  3. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,949
    1,173
    May 17, 2015
    United States
    New York
    im able to boot into hasxchi and load the cfw, it just hangs on the splash screen. Checked both partitions, the sd card is fine.
     
    Last edited by Giodude, Dec 24, 2016
  4. Camitapo

    Camitapo Newbie

    Newcomer
    2
    1
    Dec 30, 2016
    Canada
    Hey there
    Was googling the problem and finished up here.... I never used fw.img. so I just setup a rednand and all. when I try to boot it I get a white screen for a second (witch I guess is supposed to be the mocha splash screen) then it just stick on the "wiiU menu" screen....
    I'll follow this tread and try some stuff tomorrow, if I find something I'll post back
     
  5. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,563
    2,158
    Jun 23, 2014
    United States
    Indiana
    It seems that sometimes the rednand image corrupts on the sd card. Redump your nand (or inject your backup from your computer back to the sd card) and see if that fixes the issue.
     
    Camitapo likes this.
  6. Camitapo

    Camitapo Newbie

    Newcomer
    2
    1
    Dec 30, 2016
    Canada
    Redumped my nand, all's woking well now. Thanks!
     
    x65943 likes this.