Recommenced Flashcard [HELP]

Discussion in '3DS - Flashcards & Custom Firmwares' started by Zombie Eater, Dec 11, 2014.

  1. Zombie Eater
    OP

    Zombie Eater Member

    Newcomer
    33
    3
    Dec 10, 2014
    Well i am on the latest firmware 9.3.0 and i wanted to know what is good i got the old sky3ds and i dont feel like buying anther one is there a good a flashcard?
     
  2. Zombie Eater
    OP

    Zombie Eater Member

    Newcomer
    33
    3
    Dec 10, 2014
    I did hear about k3ds i do not know if i should get it or not. even know its the same as sky3ds
     
  3. Ramzh

    Ramzh I am a living meme

    Member
    328
    89
    Nov 29, 2014
    31 32 37 2E 30 2E 30 2E 31
    I think you should wait for a gateway update :)
     
  4. Zombie Eater
    OP

    Zombie Eater Member

    Newcomer
    33
    3
    Dec 10, 2014
    They said not to update to 9.3.0 but i did so i cant get that...
     
  5. omegart

    omegart GBAtemp Regular

    Member
    292
    94
    Sep 13, 2009
    Italy
    crack the 10 limit game and use the sky3ds card you already have.
     
  6. Zombie Eater
    OP

    Zombie Eater Member

    Newcomer
    33
    3
    Dec 10, 2014
    Well i would but i hate it because im too lazy to keep hold to the red button for 5 seconds to change game to the cracked one. So it doesn't change to anther game.
     
  7. omegart

    omegart GBAtemp Regular

    Member
    292
    94
    Sep 13, 2009
    Italy
    well crack the limit and put only few games on the sd, or use more sd.
     
  8. Zombie Eater
    OP

    Zombie Eater Member

    Newcomer
    33
    3
    Dec 10, 2014
    I mean i did crack the limit with that tool and edited the template then i installed the games when i get to them the game changes to the next one. Since its cracked the light flashes and changes.
     
  9. Phantom_User

    Phantom_User Phantom of Page 666

    Member
    1,451
    1,343
    Aug 28, 2012
    Your nightmares
    Wait up for the Gateway and that one will be tons better. There's really nothing else that's better out there.
     
  10. Zombie Eater
    OP

    Zombie Eater Member

    Newcomer
    33
    3
    Dec 10, 2014
    Well i thought it said it does not support 9.3.0 because thats what it says on the website. Well it says not to update to it and i did.
     
  11. Phantom_User

    Phantom_User Phantom of Page 666

    Member
    1,451
    1,343
    Aug 28, 2012
    Your nightmares
    They're unsure at the moment. They're running tests to see if they can get their method to work on 9.3.0 too. They never said it didn't work on their website, just "analyzed it" and "don't update if you want to enjoy our support". That isn't downright saying: "It doesn't work". It's playing around with words.

    Dunno why you updated though, tough luck now :/ ... Either way, I think Sky3DS is the "original" cart of the "10 limit ones". The rest are all clones. So really, the only choice you have is either Gateway or Sky3DS.
     
  12. Zombie Eater
    OP

    Zombie Eater Member

    Newcomer
    33
    3
    Dec 10, 2014
    I updated because i was using Sky3DS. And what if i buy the card and it dont work. But ill buy it anyway just in case the future they have updates later on.
     
  13. Phantom_User

    Phantom_User Phantom of Page 666

    Member
    1,451
    1,343
    Aug 28, 2012
    Your nightmares
    Well it is your choice. :)

    At the moment, all I can tell you is that it's an unsure situation. Gateway, if unable to provide support for 9.3.0, have said they'll focus on helping those who're in lower than 8.1 to update to that, and continue from there.

    I'm sure in the future there'll be something new, it's all just a phase. Good luck!