Really strange cheat problem.

Discussion in 'R4 DS' started by AthenaWyrm, Jul 24, 2010.

Jul 24, 2010
  1. AthenaWyrm

    Newcomer AthenaWyrm Newbie

    Jan 25, 2009
    United States
    I've been having this weird problem for a while, but it's never happened before that.

    I always put my cheats in the same way with r4cce. Then one day when I added new codes for a game and pressed Y it froze. I re-tried and an error message saying, "Error Cheat File not found popped up. I accessed the micro sd and in the game folder a cheat file for the game was there but it would always say the error message as long as the cheat file remained. Now it happens with every new game I put cheats on and the only way to fix it is for me to add a very few amount of cheats, six at maximum. Four codes is normal, five codes causes the fifth code to not display the cheat name while accessing the cheats, and six codes causes the cheat names to become weird and duplicates the cheats at set intervals. Seven or more just freezes the DS whenever I press y. It isn't a space problem because I have a 4g Kingston Micro SD with more than 1.5 gigs left of space, and I've tried deleting some other code files but with no success. This has never happened before. Can anyone help?

Share This Page