REally old wii, just update CIOs?

Discussion in 'Wii - Hacking' started by ShinraArmy, Nov 11, 2009.

Nov 11, 2009
  1. ShinraArmy
    OP

    Member ShinraArmy GBAtemp Regular

    Joined:
    Oct 1, 2008
    Messages:
    137
    Country:
    United States
    Long ago i went ahead ans osftmodded a friend's wii, he lives very far away and i don't see him often, he is however coming next sunday and Id like to have his wii up to date

    First thing im doing is getting him the Gamma loader, USB loader and new CIOSs running, but problem is the wii is still on 3.2, and i'd like to have it read games off the SD card too, and were gonna be busy while he's here so im not gonna have all afternoon to work on his wii

    basically, should i just update it to...4.0? and install everything or keep it in 3.2 and just run cios, for convenience sake?
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    run the 4.2 safe updater to get to 4.2

    run cIOS rev 14 installer to update cIOS249

    run hermes cIOS rev4 installer to install cIOS202 222 and 223

    run the hackmii installer to update HBC and Bootmii

    make a NAND backup asap.
    your friend will ♥ you.
     
  3. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    just run the cIOS installer for the version you want. 14 is the newest release. probably also get a different loader from the backup loader section because gamma doesnt handle the newer errors right.
     
  4. leemufc

    Member leemufc GBAtemp Regular

    Joined:
    Oct 19, 2008
    Messages:
    142
    Location:
    busby land
    Country:
    United Kingdom
    get pimp my wii which will update your wii to 4.1 with all the missing ios
    get cios rev 14
    get wiiflow usb loader
    get neogamma disc loader
     
  5. ziddey

    Member ziddey GBAtemp Advanced Fan

    Joined:
    Jun 23, 2007
    Messages:
    542
    Country:
    United States
    how's it modded right now? cioscorp? or ios249?

    what i'd do is run the new hackmii installer to update hbc to 1.0.6, and install the newest bootmii to boot2+ios and dvdx.

    use trucha bug restorer to install a fully bugged ios36 as ios236.

    then update the wii via nintendo to 4.2. that'll update and keep all your ios's sane, assuming they're not maxed out because of cioscorp. (4.2 update won't nuke 236)

    then use anytitledeleter to kill the stubbed ioses.

    install waninkoko's cios38rev14 to ios249

    install hermes v4 38+60 to 202 and 222, and 38+37 to 38+37

    install usb loader gx and softchip.

    if you wanted, install the bugged ios70 and priiloader.
     

Share This Page