Re-Update Brawl?

Discussion in 'Wii - Hacking' started by XxOblivion77, Nov 14, 2008.

  1. XxOblivion77
    OP

    XxOblivion77 GBAtemp Regular

    Member
    163
    0
    Oct 11, 2008
    Canada
    Winnipeg, Manitoba
    I've already done the Brawl update a loooonnnnggg time ago. Right now I'm on 3.3U safe version. So what would happen if I re-updated? Would it stop things from working such as my wad installer and what not? ._.

    I don't want to boot using GeckoOS and shouldn't have to.
     


  2. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    There is no reason to update ATM. And no games should ask you to (as far as i know) so far no games have released requiring 3.3 to play. So until one does there isnt any reason to use geckoOs other than for cheats or out of region games
     
  3. XxOblivion77
    OP

    XxOblivion77 GBAtemp Regular

    Member
    163
    0
    Oct 11, 2008
    Canada
    Winnipeg, Manitoba
    Read the thread again.
     
  4. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    Short of using the region changer i dont think its possible to "re-update" as you can only install over something with a newer version. Why would you need to "Re-update" anyway. i can't see any reason for it.

    Sorry when you said re-updated i just assumed you meant with the update thats come out for animal crossing/wii speak
     
  5. XxOblivion77
    OP

    XxOblivion77 GBAtemp Regular

    Member
    163
    0
    Oct 11, 2008
    Canada
    Winnipeg, Manitoba
    I dont' want to. Brawl is FORCING me to, even though I updated Brawl a long time ago.
     
  6. Diffusion

    Diffusion GBAtemp Advanced Fan

    Member
    701
    1
    Jul 14, 2007
    United States
    The fakesign fix shouldn't be on the Brawl disc, so it's probably safe.
     
  7. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    that is unusual. Haven't heard of that before. you'll have to wait for someone a bit more experienced with the game updates. ive never had an issue like that. sorry i cant help
     
  8. mexiken

    mexiken Advanced Member

    Newcomer
    94
    0
    Nov 7, 2008
    United States
    Then it sounds like you aren't completely patched up. Have you installed Patchmii ???? From my understanding, that clears away any games asking for updates. I will verify this right now though.
     
  9. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    Also it would be a bit of a pain since your on 3.3 but you could downgrade to 3.2 do the shop/ios51 safe fix and install starfall to prevent update questions
     
  10. mexiken

    mexiken Advanced Member

    Newcomer
    94
    0
    Nov 7, 2008
    United States
    Ok, so I'm running 3.3U with the safe IOS37, and I used PatchMii, which is installed (I believe) since it both tells me its installed and do I wanna delete it when I try to install, and because DVDx installed (I have a modchip, so Patchmii is necessary). So I popped in SSBB and it worked, no update. However, I popped in Wii Music, and it DID say it needed to update....whats going on ????

    Update: Even weirder, the new SpiderMan used to need an update as well, but now after I've done the above, it doesn't, only Wii Music does. Hm, weird.
     
  11. DarkChili

    DarkChili Advanced Member

    Newcomer
    81
    2
    Aug 28, 2008
    United States
    I did the IOS downgrader thing from waninkoko, then the thing that downgrades my system menu to 3.2 and brawl still asked me for an upgrade. I upgraded and I didn't see anything different so I was like "meh"
     
  12. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    Brawl only has 3.2 on it, so do the update.
     
  13. XxOblivion77
    OP

    XxOblivion77 GBAtemp Regular

    Member
    163
    0
    Oct 11, 2008
    Canada
    Winnipeg, Manitoba
    So if installed the update on the disc, would it downgrade my Wii?
     
  14. mexiken

    mexiken Advanced Member

    Newcomer
    94
    0
    Nov 7, 2008
    United States
    Good times, thanks for that.
     
  15. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    No it will only install what it's missing. You probably messed around with any title deleter or something an deleted an IOS that it needs, right? [​IMG]
     
  16. XxOblivion77
    OP

    XxOblivion77 GBAtemp Regular

    Member
    163
    0
    Oct 11, 2008
    Canada
    Winnipeg, Manitoba
    All I deleted was a cIOS (believe it was 247 or 249, but reinstalled it later). I didn uninstall some other things though. >_>
     
  17. mexiken

    mexiken Advanced Member

    Newcomer
    94
    0
    Nov 7, 2008
    United States
    PatchMii installs IOS37 (patched) and makes it 247/249 or whatnot, so if you deleted it, you pretty much deleted Patchmii. You should follow the steps in the tut for 3.3, thats what I did, and can play Brawl with no probs.
     
  18. XxOblivion77
    OP

    XxOblivion77 GBAtemp Regular

    Member
    163
    0
    Oct 11, 2008
    Canada
    Winnipeg, Manitoba
    So installing from the disc would not install the dreaded 3.3U update. .___.
     
  19. Screemer

    Screemer GBAtemp Maniac

    Member
    1,248
    1
    Sep 21, 2008
    Gambia, The
    no it wont. right now no game disc contains the 23rd of october update.
     
  20. mexiken

    mexiken Advanced Member

    Newcomer
    94
    0
    Nov 7, 2008
    United States
    Well see I'm not sure, and am hoping someone can chime in on this:

    I have 3.3U, I used the ar8 tut to get everything back (IOS16 and fix), and then proceeded to follow ALL the steps: IOS downgrader (the IOS', not the firmware one), install of custom IOS51, but no shop channel, and then PatchMii'd.

    Looking at Any Title, I see that I have IOS51 and IOS249 installed, yet, when I just popped in Wii Music, it told me I must update, why ???? Isn't the custom 51 and Patchmii supposed to circumvent the update ???? What happens if I select update on Wii Music ???? Will it overwrite my custom IOS51 ???? If simply never playing it is an option since I don't want to Wiisrub and reburn (not to mention Wii Music is complete garbage), thats ok with me, but why is it even asking in the first place ????

    I'm a bit of a newb, and would like to learn so that I can help out other peeps in this forum. Thanks.