Ratchet & Clank: Up Your Arsenal multiplayer not functional using

Discussion in 'Sony PlayStation 1 & 2' started by sYndrome13, Sep 23, 2009.

  1. sYndrome13

    Member sYndrome13 GBAtemp Regular

    Nov 28, 2008
    United States
    EDIT: Sorry, I meant to name the thread "Ratchet & Clank: Up Your Arsenal multiplayer not functional using HDLoader." If a moderator could rename the thread "Ratchet & Clank 3 multiplayer not working in HDLoader," I'd appreciate it. If not, no problem.

    I have a modded PS2 with a Network Adapter and 160GB hard drive installed. The laser is starting to show its age, so I do everything I can to preserve the laser life. That means playing all games from the hard drive using HDLoader (usually version 0.8c).

    I patched the Ratchet & Clank: Up Your Arsenal image with the proper PPF file, installed it to the hard drive using WinHIIP, and load the game using HDLoader 0.8c. I'm able to play the single-player mode without any issues (so far, anyway).

    But when I select Multiplayer from the menu, the screen goes black...and that's it. No error, no "Loading," nothing. I noticed that immediately after I select Multiplayer, it looks and sounds like the hard drive is being accessed for a moment, but that's it. I waited for 3 full minutes to see if anything would load, but nothing did.

    I was able to access the Multiplayer menu when playing the game from disc, but like I said, the laser in my PS2 is getting old and I want to keep it going as long as I possibly can. Even when I loaded the game disc (to test whether or not I could access the Multiplayer section of the game from disc), the system sounded like it was struggling and the skipping was pretty bad. [​IMG]

    Any thoughts? My only idea is configuring the game image using Mode 3 (which flushes HDLoader from memory).


Share This Page