R4iLL problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by RiennyJulesRomul, May 3, 2012.

May 3, 2012

R4iLL problem by RiennyJulesRomul at 2:01 PM (1,222 Views / 0 Likes) 7 replies

  1. RiennyJulesRomul
    OP

    Newcomer RiennyJulesRomul Member

    Joined:
    Apr 18, 2012
    Messages:
    12
    So, seeing as flashcarts that work on dsi ver. 1.44, I updated mine to the latest 3ds version, doing that my flashcard can't be seen in the 3ds menu I figured I did something wrong with the updating, what happened? :O
     
  2. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    you do realise just coping the files to the SD card doesnt udpate the card right?

    you have to run a update once the card has loaded before you update the console
     
  3. RiennyJulesRomul
    OP

    Newcomer RiennyJulesRomul Member

    Joined:
    Apr 18, 2012
    Messages:
    12
    what happened is that I updated the system(3ds) before updated the card, I did that but now it says " there's nothing plugged into the gameslot"
     
  4. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,274
    Country:
    Chile
    Then it's either:

    A) Not fitted correctly

    B) Bricked and dead

    NDSILL cards are one of the worst flashcards I've had. In their page they say not all (ie:v1.41) can do firmware update. You may try to run the updater using another slot-1 flashcard, hot swap the card before it begins, then press A and see... but I hadn't much success on that the last time i've tried..
     
  5. ferofax

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    I have that green R4i card. and the firmware they have currently from the site is, for some reason, a brick firmware. before i upgraded one of mine (i have two), they were sporting the Prince Caspian icon. when i flashed one card using the one from their site, after successfully updating the card doesn't appear anymore, like there's no card inserted. this holds true for the 3DS, DSiXL, and DSphat.

    there is a way to save this, but you'll need an old firmware, and you'll probably need to try it a couple of times (downgrading firmwares doesn't always stick, it seems), but keep trying. i've done it on mine, so i see no reason why you couldn't do it on yours. i'll see if i can upload the old firmware i have (Prince Caspian, from December 2011). i hope i don't break rules by doing so, but just scratch the link if it's unsafe.

    EDIT: i forgot to tell you, you'll need another flashcart that works on whatever DS console you have at hand. you'll need to run the updater from that working flashcart, but when it prompts you to press A, you'll have to swap the cart with the bricked cart. do note that on a DSi, sometimes the status gets stuck on a certain percentage, you'll have to switch to a different firmware, flash that, and then downgrade that. also, after a while, my DSphat is giving me problems by being an ass and "shorting" out whenever i swap cartridges. maybe that's an isolated issue on mine, but just a heads-up. preferably, you have a DSphat and/or a DSlite at hand to do the flashing. keep the original filenames, and keep them at the card's root.

    Prince Caspian firmware (works on DSi 1.43 and 3DS 4.0.0-6, i think.
     
  6. Dubstep16

    Member Dubstep16 GBAtemp Advanced Fan

    Joined:
    Jun 24, 2012
    Messages:
    802
    Country:
    Sweden
    Thanks it did workied you´re the best dude ^_^
     
  7. samljer

    Member samljer GBAtemp Regular

    Joined:
    Oct 4, 2012
    Messages:
    143
    Country:
    Canada
    Nothing is bricked or dead,
    Stop saying bricked and dead, simply not true - just because compatability on the card is lost doesnt mean either the DS or the CART is bricked.
    where do ppl come up with this crap.
     
  8. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,274
    Country:
    Chile
    Because people who usually speaks more crap like you suggest and invites others to do et, and the cheap card has not the correct checks, resulting in a different firmware flashing from one of the 30+ clones out there.

    That's a brick, if you add a cheap card, it ends up bricked completely.
     

Share This Page