R4i work on the older 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by elm, Mar 9, 2015.

  1. elm
    OP

    elm GBAtemp Fan

    Member
    358
    24
    Jun 20, 2007
    United States
    Hi, Does the R4i work on the older 3ds *latest version 9.5.0-22 U* ? I want to download something on the eShop, but afraid to update it.

    Thanks
     
  2. smasbros

    smasbros GBAtemp Regular

    Member
    163
    61
    Nov 15, 2014
    If you need go eshop for downloads , your has to be updated to the newest firmware 9.5.0-23, however, R4i gold 3ds (r4ids.cn) can work on your old 3ds , even the *latest version 9.5.0-23 U*.
     
  3. elm
    OP

    elm GBAtemp Fan

    Member
    358
    24
    Jun 20, 2007
    United States

    Great thanks for the reply :)