R4i ultra on 1.4 Dsi firmware?

Discussion in 'R4 DS' started by riverchen, May 27, 2010.

May 27, 2010
  1. riverchen
    OP

    Member riverchen GBAtemp Fan

    Joined:
    Sep 27, 2009
    Messages:
    406
    Country:
    United States
    So, i have been doing a bit of research, and i have found some old threads stating that the r4i ULTRA can work on 1.4U. I dun wanna brick my R4i ultra (its crap), so what should i do?


    Tl;dr: Does the Acekard patch for 1.4U work on R4i Ultra? [​IMG]


    Also, will an updated r4i ultra work on DSL? And is there a tutorial?
     
  2. KevFan

    Member KevFan GBAtemp Fan

    Joined:
    Apr 17, 2010
    Messages:
    331
    Country:
    Ireland
    i'd say that the r4i ultra will work on a DSL but i thought that the r4i ultra would only work on a dsi with 1.4 if you bought the card after the 1.4 firmware was released
     
  3. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    I don't know if R4i Ultra is an acekard clone or not but even if it is, I think it's highly unlikely the firmware is flashable.
     
  4. riverchen
    OP

    Member riverchen GBAtemp Fan

    Joined:
    Sep 27, 2009
    Messages:
    406
    Country:
    United States
  5. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    There's an update which will allow it to work on a DSi 1.4, this isn't the same update as the Acekard although it is very similar. I have the update lying around somewhere.

    Tutorial will be the same as my Acekard one, http://gbatemp.net/t218103-updated-n00b-gu...-acekard#update you just use the R4iUltra update instead of the Acekard one.
     

Share This Page