R4i SDHC

Discussion in 'R4 DS' started by Digitalman01010, Aug 18, 2009.

Aug 18, 2009

R4i SDHC by Digitalman01010 at 1:08 AM (3,069 Views / 0 Likes) 9 replies

  1. Digitalman01010
    OP

    Newcomer Digitalman01010 Newbie

    Joined:
    Aug 18, 2009
    Messages:
    2
    Country:
    United States
    First starters, please bear with me, I'm not used to the DSi (This unit belongs to my girlfriend) let alone much about the R4i. =(

    Her DSi has been updated with Nintendo's new 1.4 firmware, and needless to say, bricked her R4i. I'm trying to get it working for her.

    I understand there's some talk about not being able to update the flashcard, but she noticed today on the www.r4i.cn site (where she purchaced the card) that a new firmware was released that says it will work with the new 1.4 Nintendo firmware.

    We took the file (r4iUp_1.nds) and loaded it to the Micro SDHC card, slid that into the R4i, and powered on the device. However, launching the actual R4i in the Nintendo menu gives us the same error message as before.

    I've tried searching the forums for any clear cut status on this issue, but I'm not sure exactly if this has been resolved or if the community is still waiting for a fix.

    However, since r4i.cn has released a new firmware that says it's compatable, I'm guessing that there is some way the card can be updated.

    If any of you can point me in the right direction or update me on the current status of this version of the R4i, that would be great!

    Thanks in advance!
     
  2. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    you have to do that on another DS!
     
  3. Digitalman01010
    OP

    Newcomer Digitalman01010 Newbie

    Joined:
    Aug 18, 2009
    Messages:
    2
    Country:
    United States
    elixir,

    Thanks for the quick reply. I don't have another DSi, but I do have a friend with a DS. Would that work for updating the R4i? Or do In have to find a DSi without the 1.4 firmware?
     
  4. injected11

    Member injected11 Crescent Freshâ„¢

    Joined:
    Jul 17, 2009
    Messages:
    1,776
    Country:
    United States
    Any DS, DS lite, or 1.3 or lower DSi should do the trick.
     
  5. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    you can use your friend's DSL to flash it [​IMG]
    just put the .nds file into the root of the folder and execute the .nds file
     
  6. niu

    Member niu GBAtemp Fan

    Joined:
    Dec 23, 2008
    Messages:
    305
    Country:
    United States
    www.r4i.cn is ez5i/Hyper-R4i clone
    real time save is very suck! 100% hang.
     
  7. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    at first place i thought it was another site for r4i-rts and i was suspicious about it
    anyway, Thanks for the clarification
     
  8. lionati

    Newcomer lionati Advanced Member

    Joined:
    May 19, 2009
    Messages:
    71
    Location:
    greece
    Country:
    Greece
    i have the r4i sdhc (dstti clone) .will the new firmware from r4i.cn make my flashcard work on dsi 1.4 firmware?
     
  9. Geostar

    Newcomer Geostar Advanced Member

    Joined:
    Aug 12, 2009
    Messages:
    80
    Country:
    United Kingdom
    No, it will most likely brick your card as the hardware is different.
     
  10. lionati

    Newcomer lionati Advanced Member

    Joined:
    May 19, 2009
    Messages:
    71
    Location:
    greece
    Country:
    Greece
    ok tnx a lot
     

Share This Page