r4i gold help

Discussion in 'NDS - Flashcarts and Accessories' started by gbaboy123, Jun 19, 2011.

Jun 19, 2011

r4i gold help by gbaboy123 at 9:37 PM (499 Views / 0 Likes) 5 replies

  1. gbaboy123
    OP

    Banned gbaboy123 Banned

    Joined:
    May 14, 2011
    Messages:
    412
    Location:
    tree with wi fi
    Country:
    United States
    i gust bought a 2gb micro SD card can someone help doesn't work in my dsi but it works in my ds phat .
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    the latest dsi firmware (dsi v1.4.2) blocks the use of unofficial software - in this case, your r4i gold. But r4i gold has the capability to update it's bootstrap in order to make the DSi think it's a legit game.

    I'm not sure which r4i gold cart you have, as there are multiple r4i gold carts. Maybe you could give us the website written on the sticker of your cart or on the box?
     
  3. gbaboy123
    OP

    Banned gbaboy123 Banned

    Joined:
    May 14, 2011
    Messages:
    412
    Location:
    tree with wi fi
    Country:
    United States
    in my flashkart says r4igold 1.4
     
  4. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Does the sticker have a website on it? If so, could you tell us what website it is?

    Defining the website of your cart will help us identify which updater it needs, in order to make it work with your DSi. [​IMG]

    PS: Good thing you still have your DS phat; it'll be vital for updating, so don't sell it.
     
  5. gbaboy123
    OP

    Banned gbaboy123 Banned

    Joined:
    May 14, 2011
    Messages:
    412
    Location:
    tree with wi fi
    Country:
    United States
    it says www.r4ids.com
     
  6. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    unfortunately, I don't see an update for the latest DSi firmware on r4ids.com's download page. [​IMG]

    The best I can suggest right now is either use your DS phat or buy a better flashcart that supports DSi v1.4.2 (like acekard 2i or SuperCard DSTWO). They both have bootstraps that can be updated in order to support newer firmwares of DSi/3DS.
     

Share This Page