R4i Gold 3DS Problem

Discussion in 'R4 DS' started by zomgawlta, Jun 30, 2013.

  1. zomgawlta
    OP

    zomgawlta Newbie

    Newcomer
    3
    0
    Jun 30, 2013
    United States
    Hey all,

    I usually lurk, but I've had a problem I can't really find an answer to atm. I received a 3DS recently, upgraded my R4i so that it works with 6.0.0.x, and it runs the card fine. However, when I start to load a game, it just sits at white "loading" text.

    I have formatted the Micro SD card several times, made sure I was using the current updates, and only took the latest Wood and 6.0 patch from the r4ids.cn. I cut the wire after I performed the update, so everything is working in that department.

    I've been told that maybe it was a bad install, but I've done it 6 times now (formatting included), and have not been able to get it to work. The Micro SD card works with my camera, so I'm not sure if it's the reason (I've seen this listed before as being a potential problem). The card's specs are:

    DanElec
    32gb
    Micro SDHC
    Class 4

    I wanted to see if there were any other potential problems that I may have been unaware of, before I ran out to buy another Micro SD card. Any help is appreciated.
     
  2. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,738
    2,494
    Jul 23, 2012
    United States
    Octo Canyon
  3. zomgawlta
    OP

    zomgawlta Newbie

    Newcomer
    3
    0
    Jun 30, 2013
    United States
  4. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,738
    2,494
    Jul 23, 2012
    United States
    Octo Canyon
    No, you put it on the sd card, and run it from cmd prompt on the PC.
     
  5. zomgawlta
    OP

    zomgawlta Newbie

    Newcomer
    3
    0
    Jun 30, 2013
    United States
    I got it to work, apparently one of the files on the US site is different than the Chinese site. Thanks for your attempt to help me though!
     
  6. abasait

    abasait Newbie

    Newcomer
    2
    0
    Sep 20, 2008
    United States
    Hi, I was having the same problem as you and have formatted my sd card as well. Would you be able to post the link to the correct download? I am still getting stuck on the "processing data, don't turn off" message when I select a rom.

    Edit:
    Actually it seems anything that involves reading or writing to the SD card causes it to freeze. Even if I make simple changes in the settings and try to save them. I've tried two different SD cards so I don't think that is the problem.

    I'm thinking about trying the update again, but since I already cut the line, I'm not sure if it's a good idea. Is this something you tried zomgawlta? Any help would be greatly appreciated.

    Thanks