R4i from dsi

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lennardk, Jul 31, 2017.

  1. Lennardk
    OP

    Lennardk Member

    Newcomer
    41
    0
    Jun 28, 2017
    Germany
    Hi I have an R4i from my old dsixl and its not working on the dsixl anymore but it do work on my old3ds 11.5 cfw.
    But then I tryed it on an other old3d 11.5 cfw and it didn't work and I dont uderstand why.
    And I thought u would need a special r4i 3ds to run it on an 3ds.

    dont work mean the system dont show up a cartrige.
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Spooky cute.

    Member
    20,082
    21,222
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Older DSi flashcarts were locked out of the DSi after 1.4.1 (iirc) and had to update how their headers actually worked.
    3DS's with CFW removed the security methods used by Nintendo preventing flashcarts from working, which is why they work on the 3DS
    Stock 3DS 11.5 requires a flashcart header made after the 7.0 update in order to work without modification to system.

    All of this is due to Nintendo updating to prevent flashcarts from working and flashcart devs finding ways around these updates.
     
  3. Lennardk
    OP

    Lennardk Member

    Newcomer
    41
    0
    Jun 28, 2017
    Germany
    Ok but why does it not work on the other 3ds with cfw
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Spooky cute.

    Member
    20,082
    21,222
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What CFW are you running and what entrypoint are you using?
     
  5. Lennardk
    OP

    Lennardk Member

    Newcomer
    41
    0
    Jun 28, 2017
    Germany
    Luma3d 8.1 boot9strap 1.2
     
  6. Lennardk
    OP

    Lennardk Member

    Newcomer
    41
    0
    Jun 28, 2017
    Germany
    Well now it works thanks